01 Blazer fan speed problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-12-2011, 03:24 PM
Registered User
 
Join Date: Dec 2009
Location: New Jersey
Posts: 50
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
01 Blazer fan speed problem

01 blazer

Can only get heater fan to run on high.

Slow and medium are off.

What should I look for first.

Thanks

Bob

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-12-2011, 03:27 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,429
Wiki Edits: 0

Thanks: 230
Thanked 295 Times in 274 Posts
blower resistors are pretty common on those. It is under the dash near the blower motor.It will require a 5.5 millimeter socket to remove it.You could try wiggling the connector first with the power on to see if it starts, that would be a quick indicator of trouble.The connectors on them are Crap and they melt.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-12-2011, 08:17 PM
Registered User
 
Join Date: Dec 2009
Location: New Jersey
Posts: 50
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Blower moter

Thanks

I'll check it out
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-12-2011, 09:50 PM
Registered User
 
Join Date: Aug 2006
Location: Alexandria, VA
Posts: 1,764
Wiki Edits: 0

Thanks: 4
Thanked 66 Times in 64 Posts
On high speed there is a direct connection to 12 volts. On lower speeds it runs through the resistor pack to reduce voltage and lower the fan speed. The resistors heat up when used, and over time they may get hot enough to break. Its usually an easy fix.

Bruce
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-16-2011, 07:30 AM
Registered User
 
Join Date: Dec 2009
Location: New Jersey
Posts: 50
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Fan motor

Probkem found

Wire connector going into the resistor is bad.

Need wire harness end.

Thanks for the info
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
S10 Blazer 4WD Problem klutchmaster427 Transmission - Rearend 9 10-23-2009 10:39 PM
88 S10 Blazer Trans problem wahamilton87 Transmission - Rearend 4 06-12-2009 07:13 PM
Need Help Locating Speed Sensor on 98 Chevy S10 Blazer. Ghetto Jet Transmission - Rearend 4 05-17-2008 01:09 AM
strange problem with blazer ricksautorestoration Engine 5 01-15-2007 11:02 PM
96 blazer hesitation problem ricksautorestoration Engine 1 11-07-2006 11:02 PM


All times are GMT -6. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.