01 Dodge brake problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-22-2008, 11:18 PM
79z28's Avatar
79 Camaro z28
 

Last journal entry: rear wiring harness off
Last photo:
Join Date: Feb 2008
Location: Spring Creek, NV
Age: 29
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
01 Dodge brake problem

My ABS/brake lights came on the other day and when it did that my cruise control wouldn't work, so i checked the brake line and fluid level...all were good but just curious what might be causing that cause it's happened before. It's on my 2001 Dodge Ram 1500 Sport with 109k miles. I'm thinking since i drove up to the top of the canyon and back down & used my brakes more than usual instead of putting it into a lower gear that my brake fluid heated up by doing that. The light is off now and the cruise control works again so maybe it's just overuse of the brakes and nothing needs to be done?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-24-2008, 09:53 AM
79z28's Avatar
79 Camaro z28
 

Last journal entry: rear wiring harness off
Last photo:
Join Date: Feb 2008
Location: Spring Creek, NV
Age: 29
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Still no input on what's wrong with my truck but the ABS and brake lights came on again yesterday and are still on. I pulled the ABS fuse and it cleared for about 30 miles then the lights came back on. So i figure it's something electrical, maybe a sensor or ABS solenoid. I figure i'll get a code reader or get a Chiltons (if it has the codes in there) since i have no idea what's wrong.

Last edited by 79z28; 06-24-2008 at 09:59 AM.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-24-2008, 10:03 AM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls, Washington
Posts: 5,218
Wiki Edits: 9

Thanks: 101
Thanked 130 Times in 121 Posts
Are your pads worn? Also, check the sensors at the calipers, they may be crudded up, spray with carb cleaner works. Look on the differential for a sensor lead as well. That sensor should read around 2k ohms. If it shows open or opens with a 'wiggle' test, that could be your problem. Most auto parts stores will run a scan for you for free.

I've also heard of a blown fuse in the tail light circuit or blown bulb causing ABS and cruise control problems. When I blew a tail light on my motor home, the cruise was disabled. Good luck.
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association

Last edited by 68NovaSS; 06-24-2008 at 10:17 AM.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-24-2008, 10:49 AM
Registered User
 
Last photo:
Join Date: Apr 2007
Location: il
Posts: 150
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I would suspect one of the speed sensors, both the cruise and abs use those sensors for speed input. You really need to get the abs code before wasting any time and money swapping parts out to correct the issue.
Reply With Quote Quick reply to this message

Recent Suspension - Brakes - Steering posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
E Brake problem. schapo Suspension - Brakes - Steering 4 04-21-2008 06:03 PM
Ft Disc Brake Problem - '68 Impala GCD1962 Suspension - Brakes - Steering 2 04-25-2007 04:58 AM
Chevy II Front Brake Conversion problem Trevor Horn Suspension - Brakes - Steering 5 04-05-2007 08:10 PM
Major Brake Problem... HELP ME! 98rocket Suspension - Brakes - Steering 8 03-17-2003 05:22 PM
Brake problem NEED HELP 74huggerorange Suspension - Brakes - Steering 7 02-27-2003 06:46 PM


All times are GMT -6. The time now is 07:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.