01 S-10 with V8 conversion, 4L60e does not shift - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-24-2011, 10:04 PM
Registered User
 
Join Date: Dec 2011
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
01 S-10 with V8 conversion, 4L60e does not shift

What's up? I'm building an '01 S-10 ext. cab originaly w/ a 4.3 L. I have installed a '92 camaro RS 5.0 w/ edelbrock carb backed up to the original 4L60E trans. Mind boggling reading about issues w/ this tranny. No first, second & third ok, no OD . Trans control solenoid's or wiring ? It was working fine before the V 6 blew a head gasket. Removed all ,hopefully, unnessisary fuel injection & O-2 sensor wiring. All but the tach work fine on the panel. Any help on this issue would be greatly appreciated. Short on funds & don't want to waste $ on chasing gremlins. Thank you Hotrod Nation!!!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-24-2011, 10:17 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,058
Wiki Edits: 1659

Thanks: 315
Thanked 94 Times in 91 Posts
The 4L60e requires computer controls to shift and operate correctly. Sounds like you removed computer inputs from engine and voltage power to the transmission.

There is a large ( 1.25 inch diameter) connector on passenger side of the transmission, above the pan rail. Did you remove that?

You may need to check for blown fuses too
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-24-2011, 10:19 PM
joshp83's Avatar
owner of Prices Garage
 
Last photo:
Join Date: Jun 2011
Location: west virginia
Age: 31
Posts: 309
Wiki Edits: 0

Thanks: 0
Thanked 23 Times in 23 Posts
with out a ecm the tranny will not work the ecm controls shifts and pressure
only options are use a non computer controlled tranny or a aftermarket transmission control unit
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4L60E Shift kit. GMCTRUCKS Transmission - Rearend 8 05-20-2012 03:22 PM
4L60E won't shift out of first BigScott Transmission - Rearend 5 04-15-2011 07:59 PM
4l60e does not shift now Badazz93 Transmission - Rearend 3 05-02-2009 12:05 AM
4l60e no shift jkotila Transmission - Rearend 2 10-01-2007 01:46 PM
4l60e won't shift out of first 50 chevy p/u Transmission - Rearend 6 07-28-2006 08:43 AM


All times are GMT -6. The time now is 02:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.