02 Tahoe Audio - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-15-2008, 01:27 AM
ap0001's Avatar
Member
 
Join Date: Jan 2003
Location: Marine Corps Base Hawaii
Age: 35
Posts: 78
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
02 Tahoe Audio

Bought new rear door speakers for an 02 tahoe (not OEM) . Had to cut OEM speaker connector from wires . Noticed speaker wires from tahoe supply 6 volts a peice (not positive and negative like new speakers require . What do I do ?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-15-2008, 06:47 AM
C-10's Avatar
Revolution Calling
 

Last journal entry: Poverty caps live on.
Last photo:
Join Date: Apr 2008
Location: Nashport, Ohio
Posts: 920
Wiki Edits: 0

Thanks: 2
Thanked 6 Times in 6 Posts
Is this an OEM Bose system? These are a real PITA to work around or upgrade.
.
.
.
"Dollars are like votes, except that they actually count."
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-15-2008, 09:20 PM
ap0001's Avatar
Member
 
Join Date: Jan 2003
Location: Marine Corps Base Hawaii
Age: 35
Posts: 78
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I'm A Dork!!!!!!!!!!!!!!!!!!

Thanks for the reply bud. I'm such a goober! I cut the wrong friggin wires . I cut the wires for the door light and tried to hook the speakers to them .
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-16-2008, 06:58 AM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,837
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
Quote:
Originally Posted by ap0001
Thanks for the reply bud. I'm such a goober! I cut the wrong friggin wires . I cut the wires for the door light and tried to hook the speakers to them .
What did that sound like?

Vince
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
99 Tahoe - 5.7L Rebuild mrharris Engine 7 12-14-2007 06:44 AM
02 F250 HD Diesel Lifted customized tranny issue? Big_Diesel Transmission - Rearend 9 08-18-2007 04:43 PM
1997 tahoe rehab parton2000 Introduce Yourself 1 06-26-2006 11:31 AM
97 tahoe in need of power seat transplant parton2000 Electrical 0 06-26-2006 12:57 AM
Poll LS1Lover Hotrodders' Lounge 47 03-02-2003 04:53 AM


All times are GMT -6. The time now is 11:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.