1-2 shift hesitation - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-13-2013, 08:25 AM
Registered User
 
Join Date: Sep 2012
Posts: 204
Wiki Edits: 0

Thanks: 11
Thanked 11 Times in 10 Posts
1-2 shift hesitation

Hello fellow hotrodders,

I am having an issue with my newly rebuilt 700R4. on each drive since I reinstalled it, it hesitates to shift from 1st to second. It only does this on the first shift. After that, it's fine and the shifts are all excellent.

This morning I played with it a little to see how long it took to shift. I had the shifter in manual 2nd and the trans did not want to shift. When I moved the lever to 3rd, the trans shifted to 2nd immediately. I will double check my manual linkage today after work to be sure but this doesn't feel like a man linkage issue since it only does it once.

Has anyone experienced anything like this before? Do any of the trans gurus out there have any idea what might be causing this?

I was thinking maybe sticky governor but the gov seems to be working as the trans wants to release 1st when I let off the throttle. It just won't engage second. Not until whatever is sticking breaks loose, then it works great for the remainder of the drive.

Mods that were done to the unit include: stiff line bias spring, superior 2nd and 4th servos, black accumulator valve spring from Transgo JR kit, stiff brown 1-2 accumulator spring.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-13-2013, 08:58 AM
jakeshoe's Avatar
Member
 
Last photo:
Join Date: Dec 2004
Location: Texas
Age: 38
Posts: 613
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
It may be purging the air out of the servo on the first shift.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-13-2013, 12:35 PM
Registered User
 
Join Date: Sep 2012
Posts: 204
Wiki Edits: 0

Thanks: 11
Thanked 11 Times in 10 Posts
Thank you jake for your reply. Ive read some of your posts and you obviously know these units. Is there a solution? I guess I can live with it if I have to. It's better than the issues the unit had before the new build. When I have a chance I plan on hooking up a pressure gauge to it. My pressures should be excellent unless I have a leak somewhere. The pump is brand new. I am running the high pressure slide spring, .500 TV boost valve and .300 rev boost valve, and I set my TV cable before I ever started it. The cast iron VB is like new, all the valves and bushings are smooth and tolerances tight.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-14-2013, 06:14 AM
Registered User
 
Join Date: Sep 2012
Posts: 204
Wiki Edits: 0

Thanks: 11
Thanked 11 Times in 10 Posts
Update: Yesterday as I left work with the shifter in 3rd, the trans shifted into 2nd normally right from the start. The car had sat for 12 hours, although since it was a reasonably warm day, the trans temp may have stayed up from where it is on a cool morning. This morning there was some hesitation shifting into 2nd as I left the house, but it was minor. I plan to play with this a little over the following days and see if starting out in D3 helps, it seems to. I love this transmission and I'm proud that I did it myself and that it shifts so nice. This one little issue is the only real problem.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TH400 shift hesitation chevyv8_power Transmission - Rearend 6 03-31-2008 04:14 PM
need help on converting column shift too floor shift . jody chevelle Electrical 1 11-29-2005 08:29 PM
Trans seems to shift into neutral during the 3-4 (overdrive) shift Rocketmann66 Transmission - Rearend 2 06-12-2005 10:21 AM
my tranny wont shift hard even with shift kit notmrgoodwrench Transmission - Rearend 4 08-12-2003 06:10 PM
C-6 shift hesitation billybob_v10 Transmission - Rearend 5 08-11-2003 10:09 PM


All times are GMT -6. The time now is 03:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.