1 wire alternator question. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-12-2010, 05:53 PM
Registered User
 
Last photo:
Join Date: Sep 2006
Location: northeast Ohio
Posts: 76
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1 wire alternator question.

I'm building a 1984 prostreet camaro that is for show and go. I have gone a long way to cleaning up the engine bay which included re-routing alot of wires to hide them.

I have a Powermaster 1-wire alternator. From the stud on the back I ran a 8 ga. wire to the battery in the trunk. My original harness has a small brown wire that goes into the side of the alt. I believe this wire is for my factory in-dash voltage gauge. Can I move this wire to get it out of the engine bay? I was thinking maybe I could move it to a switched +12v source. Any help would be greatly appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-12-2010, 07:50 PM
Chevolla's Avatar
Registered User
 
Last photo:
Join Date: Sep 2010
Location: Canada
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Red,if you want to use the original gauge any 12v switched source will work.I run a 1 wire in my Camaro.I wired my original volt meter the same way,cleans up the engine bay.Also run my Toyota and Vega the same.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-13-2010, 02:05 AM
Registered User
 
Last photo:
Join Date: Sep 2006
Location: northeast Ohio
Posts: 76
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thats great news. Thank you.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
10si wire help monte ss Electrical 6 08-03-2010 06:26 PM
new welding wire oldred Body - Exterior 93 05-07-2009 04:40 PM
Fried wire from ignition to soleniod? frankenvette Electrical 4 07-31-2008 02:45 PM
Help with Digital Dash Install jvgrago Electrical 4 05-16-2008 07:16 PM
85 s-10 distributor wiring question strracer7 Electrical 1 09-29-2003 03:39 AM


All times are GMT -6. The time now is 12:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.