1940 Ford Coupe WONT START - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 11-29-2012, 05:05 PM
Registered User
Last photo:
Join Date: Sep 2012
Posts: 7
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
1940 Ford Coupe WONT START

Changed oil...Flipped stock column switch.....everything was electrified....Pushed button.......And NOTHING.........I'm challenged electronically...........I pulled button for identification.....Any Ideas?
Attached Thumbnails
Click image for larger version

Name:	ignition 007.JPG
Views:	249
Size:	1.01 MB
ID:	69458   Click image for larger version

Name:	ignition 008.JPG
Views:	130
Size:	778.4 KB
ID:	69459  

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 11-29-2012, 05:27 PM
Registered User
Last wiki edit: General Motors transmissions Last photo:
Join Date: Mar 2006
Location: near Yellowstone park
Posts: 4,838
Wiki Edits: 27

Thanks: 28
Thanked 401 Times in 362 Posts
wont start?

More explanation is needed ! Engine doesn't turn over? or turns over but wont fire ? If it won't turn over check battery cable connections, starter connections, clean with a battery terminal cleaner, othe connections with a wire brush. If it doesn;t fire check key ignition circuit. The old distributors mounted on the front of the engine have a flexible wire inside with hair sized wires. with age the insulation deteriates and shorts out .
Reply With Quote Quick reply to this message

Recent Electrical posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
1940 ford 5 window coupe incautious Hotrodders' Lounge 31 07-12-2011 06:56 AM
Lost 1940 Ford Business Coupe! Gary Kalipolites Introduce Yourself 4 09-19-2009 09:06 PM
FMX Transmission into a 1940 Ford coupe 4041Ford Hotrodding Basics 7 08-20-2009 10:49 AM
700R4 in a 1940 Ford Coupe waltmail Transmission - Rearend 20 07-29-2006 07:20 AM
1940 ford coupe frames Allen Lee General Rodding Tech 5 01-21-2006 02:41 PM

All times are GMT -6. The time now is 11:38 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.