1954 Chevrolet Engine Issue - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-22-2010, 09:09 PM
Registered User
 
Last photo:
Join Date: Jul 2010
Location: North Carolina
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1954 Chevrolet Engine Issue

I'm working on a 1954 Chevrolet with the 235 inline 6 cyl. There is fire to the engine, however, it will not run. It is backfiring out the carburetor and that is it. Could it be a timing issue, or what?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-23-2010, 05:20 AM
BOBCRMAN@aol.com's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: Holly, michigan
Posts: 8,168
Wiki Edits: 0

Thanks: 26
Thanked 279 Times in 259 Posts
Timing or ignition wire fowl up. Find TDC no.1. Then rewire cap proper firing order.. Most 6's 153 624..
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-23-2010, 06:42 AM
Member
 
Last wiki edit: Ford axle ratio codes
Last journal entry: Rear Suspension
Last photo:
Join Date: Aug 2005
Location: Prattsville
Posts: 6,401
Wiki Edits: 31

Thanks: 2
Thanked 59 Times in 55 Posts
check the cap for carbon tracing carefully.. shut my '51 235 off 1 day and couldn't restart. pop and crack every once in a while, and I replaced points, wires, but still had no go.. checked distributor cap and it had bad carbon tracing, so I threw an older 1 on it and it ran
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-23-2010, 10:03 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by kobermiller
I'm working on a 1954 Chevrolet with the 235 inline 6 cyl. There is fire to the engine, however, it will not run. It is backfiring out the carburetor and that is it. Could it be a timing issue, or what?
If it is popping from the carb, the timing could be too advanced. Have you turned the distributor from where it was originally? If you can, put it back where it was, or turn it CW to retard it from where it now is and retry.

It could be the points or condenser are bad, the points dwell could be off.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-23-2010, 12:58 PM
Registered User
 
Last photo:
Join Date: Jun 2009
Location: alabama
Posts: 192
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by cobalt327
If it is popping from the carb, the timing could be too advanced. Have you turned the distributor from where it was originally? If you can, put it back where it was, or turn it CW to retard it from where it now is and retry.

It could be the points or condenser are bad, the points dwell could be off.
yes all ways check your points i had that happen one time over looked them replaced all kinds of stuff that didn't need to be replaced... the car ran great shut it off and when i went to start it same thing cracking and popping sounded like it wanted to run even started once ran like crap though..
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
acceleration flat spot in carb. corvettetonybone Engine 17 04-13-2013 08:31 PM
SBC 350 superiority rebuttle...was:POWERED BY CHEVY, WRITTEN ON A FORD, (from 'Engine Oldsmolac911 Hotrodders' Lounge 50 01-12-2011 10:00 PM
1968-1969 olds 455 engine is this good and how can i id 1968olds455HO Engine 5 09-02-2009 11:53 AM
1954 Chevy inline 6 (235cid) engine specifics Riot Racing Engine 5 05-08-2009 11:39 PM
Whatever happend to these guys? hot_rod_kid Hotrodders' Lounge 20 12-17-2002 09:20 AM


All times are GMT -6. The time now is 09:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.