1960 chevy truck - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-12-2009, 12:28 PM
Registered User
 
Join Date: Nov 2009
Location: tucson az.
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1960 chevy truck

Hi my is jesus and have a 1960 chevy truck that i put an hei dist. in it but I don't have a spark at the dist. This dist. is new and i have 12 volts at the dist,

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-12-2009, 12:37 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,762
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
Welcome to the site. What distributer did you put in it got any directions? ..............Cole
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-12-2009, 10:03 PM
Registered User
 
Join Date: Nov 2009
Location: tucson az.
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
hei

Quote:
Originally Posted by eloc431962
Welcome to the site. What distributer did you put in it got anfrom the iny directions? ..............Cole
The dist. is one that i bought from the internet but its new from the box all complete and i don't have spark .
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-13-2009, 06:05 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,864
Wiki Edits: 5

Thanks: 20
Thanked 250 Times in 203 Posts
moving to electrical
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-15-2009, 03:30 PM
Registered User
 
Join Date: Aug 2006
Location: Alexandria, VA
Posts: 1,754
Wiki Edits: 0

Thanks: 4
Thanked 65 Times in 63 Posts
Jesus,

It would be helpful if you would give us a little more information.

--Is it a small block Chevy, or some other engine?

-- Did the ignition work before you changed the distributor?

-- Was the old unit a distributor with points?

-- Is it an OEM style GM large cap distributor with coil inside, or is it an external coil GM, or is it made by another company (which one)?

Bruce
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-16-2009, 08:09 AM
bobjob's Avatar
Registered User
 
Last photo:
Join Date: Apr 2009
Location: florence az.
Age: 60
Posts: 295
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
if its a hei with a coil mounted in the center,, and it's in good shape,, you probably don't have the hot wire hooked up in the right place,, or dist. isn't turning??? only 1 wire runs them ,, but 3 places ,, to plug in to.. 1 hot when key is on for power,, 1 for tach,, and 1 for,,,, i forget.... thing is,, they should be a simple hook-up.. I got mine out of a junk-yard ,, for around $7.00 when i got tired of welded points.. works great.. but mine is a stocker.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
59 Chevy truck body on 80-85 Chevy frame? texczech General Rodding Tech 11 08-18-2011 08:24 PM
Help! what frame to put under a chevy 1 1/2 ton truck? Riley Hotrodding Basics 10 02-15-2009 08:15 AM
s-10 front clip on a 50's chevy truck smokinbrinkman Suspension - Brakes - Steering 6 07-08-2008 11:48 AM
54' Chevy Truck paddlin4reds Introduce Yourself 3 11-28-2007 01:34 PM
94 chevy truck runnin' like poo! bluesmanjesse Engine 11 11-09-2006 02:54 PM


All times are GMT -6. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.