1965 Impala 327 Timing Question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-24-2004, 07:41 PM
EazyDuzIt102's Avatar
1965 Impala SS Convertible
 
Last photo:
Join Date: May 2003
Location: Antioch IL
Age: 27
Posts: 330
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1965 Impala 327 Timing Question

Hey everyone.I recently pulled off my Intake manifold on my 327 so I could replace the gaskets.I had to pull the distributor off in order to take the Intake Manifold off.Then I got everything put back together,and now the Engine wont start.It will turn over,but I cant get it started so I can time it.It just wont fire.What is happening?I know it has something to do with the Distributor because everything else is hooked up correctly.Thanks,

Eazy
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-24-2004, 08:02 PM
jmhollis's Avatar
79 El Camino
 

Last journal entry: Trans attached
Last photo:
Join Date: Jan 2004
Location: Grapevine, TX
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Did you note the position of the rotor when you removed the distributor and return it to the same place, or use some other method to get the initial timing close to where it was? Also, have you checked to see if you have any spark at all?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-25-2004, 03:07 AM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 61
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Timing

[color=lightblue][size=3]Doc here

Here are Some Simple Doc~isims You might want to check... Shiny objects tend to distract me... headlights on the horizon, like the deer and The Peterbuilt... Pretty women....long legs... ect...(Falls into My "Let's see how Dumb I can be today" Category)
  • When you replaced the Distributer, Did it seat ALL the way down into the oil pump drive, Is it Actully Turning?
  • Did the Points Slip Closed while in limbo? Do they open and close, and nothing Shorting them out? Did the Wire fall off the breaker arm?(I'm assuming points here)
  • Did you ACTUALLY remember to put the rotor Back in? (I know, I know... but I've Done it...)
  • Did you remember to hook up the coil? Correctly?
  • Do you have Fire all the way to the plugs?

    If So, Then Bring the Engine to #1TDC Compression, Look at the Rotor, It should point to about 7 O'clock on a points type Ignition, (5 O'clock on an HEI), However before you change anything find number 1 on the cap and verify the rotor is off, If so, reset it. Check the firing order too, Clockwise , 18436572.

    If that's "All Good" It should fire if you got Fuel & Air....

    Doc
    =====================
    Flying is like sex - I've never had all
    I wanted but occasionally
    I've had all I could stand.[/size][/color]
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.