1969 coil "+" side Chevy? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-03-2010, 04:46 PM
Jeff J's Avatar
Registered User
 
Last photo:
Join Date: Jul 2010
Location: O'Fallon Mo.
Posts: 53
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1969 coil "+" side Chevy?

hey guys, getting ready to set the dwell on the old Camaro. I can't make out the top of my coil, I have 2 wires on one side and one on the other, can one of you guys tell me witch is the + side on this type of coil? 69 Chevy thanks Jeff J.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-03-2010, 04:49 PM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 34
Posts: 1,604
Wiki Edits: 0

Thanks: 8
Thanked 9 Times in 9 Posts
The one with 2 wires is the + side. One is the resistance wire, and the other is the resistor bypass.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-03-2010, 05:32 PM
Jeff J's Avatar
Registered User
 
Last photo:
Join Date: Jul 2010
Location: O'Fallon Mo.
Posts: 53
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
one last thing,,,,,,

thanks for the quick response, when I use the dwell meter, the red will go on the positive side, the black will go to ground, but not a ground on the coil. correct???? thanks alot, you guys are saving me a ton of money with your help and advice. JEff J. 69 Camaro owner,,, basket case really lol
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-03-2010, 05:38 PM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 34
Posts: 1,604
Wiki Edits: 0

Thanks: 8
Thanked 9 Times in 9 Posts
It depends on the dwell meter you have. Some had 2 leads, others had 3. With a 3 lead, IIRC, power and ground as normal, and the third lead to the coil negative. Dwell is measured off the coil negative, as the points switch on the ground side of the circut.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-03-2010, 06:14 PM
Jeff J's Avatar
Registered User
 
Last photo:
Join Date: Jul 2010
Location: O'Fallon Mo.
Posts: 53
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
dwell meter,,,

this is an older one, it has 3 settings Dwell being one of them, and only 2 leads red and black,,, reguardless of the setting. hummmm? thanks alot. Jeff
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-03-2010, 06:18 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 61
Posts: 16,782
Wiki Edits: 5

Thanks: 19
Thanked 231 Times in 191 Posts
Jeff, did you get that oil leak figured out?....Inquiring minds want to know.........
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-03-2010, 06:58 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 595 Times in 545 Posts
Quote:
Originally Posted by Jeff J
this is an older one, it has 3 settings Dwell being one of them, and only 2 leads red and black,,, reguardless of the setting. hummmm? thanks alot. Jeff
Black lead to ground, red lead to negative side of coil.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 08-03-2010, 08:23 PM
Jeff J's Avatar
Registered User
 
Last photo:
Join Date: Jul 2010
Location: O'Fallon Mo.
Posts: 53
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
leak

hey poncho, yes, and thanks for asking, don't know if it was the wrong oil filiter, deftective oil filter, or something I did. But it was blown out at the top. 4quarts were out of the engine. I had to drain the oil to see how much I had to add. Good thing I had bought another 5 quarts. The oil filter the guy sold me the first time was only about 1/2 has tall as the one I had always used, about the size of the one on my 94 f-150 also. But he told me the small size was new technolodgy, I think he gave me the wrong one. Anyway, I let the car run for almost 30 minutes tonite. Still need to set the timming and dwell.....

One more thing, is there an esay way to find your posts on here? I do get messages in my e-mail, but I wanted to up date you on the leak I had Sun. and couldn't find it. thanks again Jeff J.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 08-03-2010, 08:24 PM
Jeff J's Avatar
Registered User
 
Last photo:
Join Date: Jul 2010
Location: O'Fallon Mo.
Posts: 53
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
....

Quote:
Originally Posted by poncho62
Jeff, did you get that oil leak figured out?....Inquiring minds want to know.........
yes, read below...

Last edited by Jeff J; 08-03-2010 at 08:28 PM. Reason: spelling
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 08-03-2010, 08:27 PM
Jeff J's Avatar
Registered User
 
Last photo:
Join Date: Jul 2010
Location: O'Fallon Mo.
Posts: 53
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
...

Quote:
Originally Posted by cobalt327
Black lead to ground, red lead to negative side of coil.
thanks Cobalt, I borrowed this thing with no instructions,,, Jeff
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 08-03-2010, 08:28 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 61
Posts: 16,782
Wiki Edits: 5

Thanks: 19
Thanked 231 Times in 191 Posts
Quote:
Originally Posted by Jeff J

One more thing, is there an esay way to find your posts on hear? I do get messages in my e-mail, but I wanted to up date you on the leak I had Sun. and couldn't find it. thanks again Jeff J.
Just click on your screen name and a panel will show up with your profile etc.....one of them says "view all posts by JeffJ"
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 08-03-2010, 08:30 PM
Bryan59EC's Avatar
Car? Truck? Who Cares
 

Last journal entry: First week of December
Last photo:
Join Date: Jun 2006
Location: San Antonio, Texas
Age: 53
Posts: 2,321
Wiki Edits: 0

Thanks: 0
Thanked 13 Times in 11 Posts
Quote:
Originally Posted by Jeff J
One more thing, is there an esay way to find your posts on here? I do get messages in my e-mail, but I wanted to up date you on the leak I had Sun. and couldn't find it. thanks again Jeff J.
Click on "SEARCH" at the top of the page
type in your user name.>>>>>.click "GO"

Anything that you have started or posted in should show up
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 08-03-2010, 08:46 PM
Jeff J's Avatar
Registered User
 
Last photo:
Join Date: Jul 2010
Location: O'Fallon Mo.
Posts: 53
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
...

thanks guys, i was lost trying to find anything on here! awesome,,, Jeff
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1969 Chevy truck ignition ViolentKor Electrical 1 04-27-2008 09:50 AM
Fan hit upper rad. hose!! mustangdude947 Engine 14 08-19-2004 03:52 PM
Side Pipes for Chevy Truck Mr.56Chevy Engine 5 01-12-2003 07:34 PM
55 chevy side motor mounts Dave Y. Engine 2 01-01-2003 06:13 AM
Side mounts on a 56 chevy onelac Engine 0 10-13-2002 08:00 AM


All times are GMT -6. The time now is 09:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.