1972 El Camino Gas Tank - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-22-2002, 11:37 AM
Registered User
 
Join Date: Aug 2002
Location: Grass Valley, CA
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post 1972 El Camino Gas Tank

I have a 1972 El Camino and when I go to fill the
tank with gas it shoots back out at me. Does anyone know if this is a inherant problem with them or is somthing blocking the tank? I ran a snake in there and ran into something at the bottom of the filler neck. Maybe a inti-siffon gizzmo. I just bought the car and the guy said it had always done this since he had the car.

[ August 22, 2002: Message edited by: Gutter Guy ]

[ August 23, 2002: Message edited by: Gutter Guy ]</p>

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-22-2002, 12:07 PM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,384
Wiki Edits: 21

Thanks: 1
Thanked 4 Times in 4 Posts
Post

You did run into the anti-siphon. That probably isn't your problem. Sounds like you have a plugged vent line. Look (easier said than done!) for a small line coming off the highest point on top of the tank and probably running up to the carburetor. In older cars the line went to the gas filler pipe near the nozzle inlet. This line vents the vapor off the tank as you fill it, thus preventing the bubbles of gas kicking back as you are experiencing. My guess is that the hose is plugged or maybe someone removed it. Either way, put it back in service and you won't have the problem anymore.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 10:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.