1975 351 w no spark - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-25-2012, 10:29 PM
Registered User
 
Join Date: Jan 2012
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1975 351 w no spark

I just recently put a new distributer and coil in but still get no spark
I noticed after trying to start it the coil would get very hot then i would get spark and the engine would run fine you can start it again but if you let it sit and try it you have to wait till the coil gets really hot again

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-26-2012, 07:12 AM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,181
Wiki Edits: 26

Thanks: 7
Thanked 111 Times in 96 Posts
Quote:
Originally Posted by azlizardman
I just recently put a new distributer and coil in but still get no spark
I noticed after trying to start it the coil would get very hot then i would get spark and the engine would run fine you can start it again but if you let it sit and try it you have to wait till the coil gets really hot again
What type of ignition system, points, electronic, retrofit.
If you want help we need information.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-26-2012, 09:30 PM
Registered User
 
Join Date: Jan 2012
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
this is a electronic ignition system

this is a 1975 electronic ignition system for 351 w It is a E350 1ton van I have been reading some recap blogs and got out the voltage meter. first I turn the key to run and checked the out put it was almost 4 volts so I also took a reading while engine was turning over it read about little over 6 volts then I decided to take off the wires from the coil and read it at run it was almost 12 volts and the same at turn over so tomorrow I'm getting a voltage regularter to put in. The manual I have does not show where it is? please let me know if any body has a clue. I still don;t under stand why the volts are only 4 when the coil wires are hooked up on run position but when you remove the wires its almost 12 volts also why does it get spark only when the coil gets hot i mean really hot!!! IT also runs good this way and will start till the coil cools off .
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Guy 1975 Steve Martin Introduce Yourself 2 03-20-2009 11:26 PM
1975 Sbc Marv37 Introduce Yourself 4 03-25-2007 08:49 PM
1975 8.5 rear end camino_man Transmission - Rearend 6 09-18-2004 05:32 AM
1975 455 ho 455poncho Engine 9 11-24-2002 03:57 PM


All times are GMT -6. The time now is 03:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.