1975 trans am 400 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-08-2006, 06:33 PM
william27103's Avatar
Member
 
Last photo:
Join Date: Jun 2004
Location: North Carolina
Age: 27
Posts: 117
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1975 trans am 400

is the 400 engine in a 75 trans am a pontiac, buick, olds, or chevy engine

thanks,
will

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-08-2006, 07:04 PM
Member
 
Join Date: Oct 2003
Location: Arkansas
Posts: 413
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
its a pontiac engine.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-08-2006, 07:49 PM
william27103's Avatar
Member
 
Last photo:
Join Date: Jun 2004
Location: North Carolina
Age: 27
Posts: 117
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ok, i also have a 79 ta that's a work in progress with what i believe to be the original motor, which one is it
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-08-2006, 09:20 PM
Registered User
 
Join Date: Jan 2006
Location: AZ
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
In the 1979 TA that is a real Pontiac 400 motor.. the last 'real' Pontiac motor made as far as I'm concerned. They started using Oldsmobile 400 motors in some units due to it meeting emissions easier.. (GM didn't bother to tell and got into hot water when the cars were brought in for servicing and the Pontiac mechanics found themselves staring at an Olds motor! it was a screwed-up time!
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-08-2006, 09:57 PM
Member
 
Join Date: Feb 2003
Location: North Carolina
Posts: 454
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
In 75 unless someone has changed the engine it's Pontiac. As far as the 79 goes it could be an Olds engine as about the only T/A's that were equipped with the Pontiac engine around that time period had 4 speed transmissions, automatics had the 403 Olds. Willian 27103 if you could would it be possible to send me some pics either private message on here or to my e-mail? I could give you a definite answer as to what you have. Goat
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-08-2006, 10:39 PM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 64
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
If there's a hose or tube between the front of the intake and the water pump, it's probably an Olds. If the intake meets the pump with only an O-ring in between, it's a Pontiac.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-09-2006, 10:55 AM
william27103's Avatar
Member
 
Last photo:
Join Date: Jun 2004
Location: North Carolina
Age: 27
Posts: 117
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i'll check and see, sorry i can't get any pics, my camera is broken
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 02-09-2006, 12:37 PM
Member
 
Join Date: Feb 2003
Location: North Carolina
Posts: 454
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
One other way to determine if it is the Olds engine is if the oil fill is a tube at the front of the block at the intake.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
why is my 400 trans shooting the fluid back through the filler tube 403pontiac Transmission - Rearend 5 10-31-2006 09:39 PM
4L80E diesel computer 5foot2 Transmission - Rearend 2 04-09-2005 12:48 PM
TH 400 Speedo Gears rs67ss Transmission - Rearend 5 04-03-2005 11:58 PM
stay 400 or go 455 Jared Engine 9 07-06-2003 03:26 AM
chevy 400 buildup 406chevelle Engine 15 06-08-2003 03:41 PM


All times are GMT -6. The time now is 01:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.