1981 f150 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-05-2012, 05:58 AM
Registered User
 
Join Date: Aug 2012
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1981 f150

hi out there i have a 1971 460 mark111 in my 1981 F150 lots of oil presure when cold idle hot no presure when you step on the gas engine dies let of gas engine picks up no lifter noise

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-05-2012, 06:21 AM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,762
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
Quote:
Originally Posted by miggs View Post
hi out there i have a 1971 460 mark111 in my 1981 F150 lots of oil presure when cold idle hot no presure when you step on the gas engine dies let of gas engine picks up no lifter noise
Sounds like it might be running out of fule under a load JMO are you running a electric pump or mechanical pump ? and just what do you measne by no oil pressure under a load 0 or exaclty how much are you calling none ? could be the picup tube or just not full of oil and when it is under a load it moves away from the pickup tube. JMO


Cole
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-05-2012, 06:36 AM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,762
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
Oh and welcome aboard.



Cole
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-05-2012, 12:35 PM
Registered User
 
Join Date: Aug 2012
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Bad oil pressure

Hi cole and thanks what i mean is when i first start cold engine 50lbs oil pressure when engine gets to temperature oil pressure dropes to zero its a 1971 460 LINCOLN MARK111
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-05-2012, 04:55 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,762
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
Is it making any noise ? could be bearings JMO.



Cole
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1981 ford f150 300cid c-6 transmission sixbang_her Transmission - Rearend 2 01-26-2009 07:47 PM
1981 ford f150 300cid c-6 transmission porkchop480 Transmission - Rearend 8 10-27-2008 11:16 AM
f150 shade tree don Introduce Yourself 1 05-27-2006 12:21 AM
1981 camaro 81blownz28 Engine 5 08-23-2004 06:51 AM
V8 1981 S-10 Joseph_1026 General Rodding Tech 7 11-26-2003 04:30 PM


All times are GMT -6. The time now is 10:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.