Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   1984 C10 with TCC connector problems (http://www.hotrodders.com/forum/1984-c10-tcc-connector-problems-231775.html)

roadman65 04-08-2013 05:11 PM

1984 C10 with TCC connector problems
 
Hi all! I just had a rebuild 700r4 installed in my truck and thought it was shifting a little soon. I checked the four prong connector at the trans and had no voltage at the connector. After following the wire - I found out it was not connected under the hood. i have a two prong connector yellow and light blue i think just hanging. There is no place for this to connect. i recently had my engine replaced and am wondering the he forgot to reinstall the connector where its supposed to go. He also painted my firewall. I have driven the truck for several miles without lockup. Is this going to hurt? Where would I hook the connector with the yellow and blue wire? Thanks. Bo

Hogg 04-09-2013 09:32 AM

http://i1202.photobucket.com/albums/.../700r4tccc.jpg

Here is a wiring diagram.

If you have a stock 700r4 torque converter, it wont get hot enough to do damage, the engine will just rev about 200rpm more than if teh TCC was locked.

peace
Hog

roadman65 04-12-2013 04:46 PM

Help with TCC connector
 
Trying to figure where a two male prong red connector attaches in firewall. The other end goes in the four pin connector on the transmission I just had rebuilt. I cant figure for the life of me figure where this goes or what wires feed it. I suspected it wasn't going into lockup and traced the wires and found the connector hidden - not connected. I don't want to damage trans driving without lockup and it was rebuilt for stock tcc lockup. I tried to download pictures for past hour and just can't get my camera to cooperate. I would appreciate any input.

cobalt327 04-12-2013 06:13 PM

Quote:

Originally Posted by roadman65 (Post 1665709)
Trying to figure where a two male prong red connector attaches in firewall. The other end goes in the four pin connector on the transmission I just had rebuilt. I cant figure for the life of me figure where this goes or what wires feed it. I suspected it wasn't going into lockup and traced the wires and found the connector hidden - not connected. I don't want to damage trans driving without lockup and it was rebuilt for stock tcc lockup. I tried to download pictures for past hour and just can't get my camera to cooperate. I would appreciate any input.

If you have a TH350C, the tranny won't be immediately (possibly never) damaged by not having the TC locked up, providing you have a tranny cooler.

Do you have a computer, or is this pre-computer ('80-back if GM)?

Details of what you have are needed.

roadman65 04-12-2013 07:08 PM

Help with tcc connector
 
1 Attachment(s)
Sorry! Forgot to state this is a 700 r 4. Bo

Crosley 04-12-2013 09:53 PM

Quote:

Originally Posted by roadman65 (Post 1665763)
Sorry! Forgot to state this is a 700 r 4. Bo

Quote:

Trying to figure where a two male prong red connector attaches in firewall.


Not enough information on vehicle to provide an idea of where you need to plug in connector.

Trans connector is obvious on case... did You plug that in or not?

Year , make , model of this vehicle? Custom install? OEM install.

Engine swap? OEM engine?

Please give the members here some information so they can suggest solutions

roadman65 04-13-2013 08:25 PM

Please excuse my brain fart. This is a 84 c 10 with 350 HO crate engine. The truck was painted along with firewall during restoration. My so called mechanic/painter left many things undone so trying to put it back together. The connector I'm talking about is at the other end of the four prong connector that goes in the 700 r 4 transmission. I know the connector should connect somewhere on the firewall. If I knew what wires feed it, I could splice it together and it should work - hopefully. Thanks. Bo

roadman65 04-14-2013 06:34 PM

Help with tcc connector
 
No one has a mid 80's c 10 with 305/350 ci engine with 700 r4 transmission?:(

roadman65 04-16-2013 01:26 PM

84 c 10 tcc connector
 
Thanks Hog for the diagram. I have all the items already installed on truck except I have to installed the plastic vacuum canister thats missing. I'm still wondering where the two prong connector would go in the engine compartment. Could it be it wasnt used? Bo

joe_padavano 04-16-2013 03:10 PM

The electrical connector has nothing to do with when the trans shifts. It only controls converter lockup. Shift points are controlled by the throttle valve cable adjustment. Sounds like yours is not adjusted properly.

Crosley 04-16-2013 06:09 PM

I merged 2 threads together that had the same subject matter discussion


All times are GMT -6. The time now is 02:41 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.