1985 dodge no start - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-18-2008, 05:27 PM
Registered User
 
Join Date: Aug 2008
Location: oregon
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1985 dodge no start

ok my 1985 dodge 3/4 ton
has a no start issue and burns out a fusible link that is connected to a pink wire with black stripe
this truck has a little over 87,000 miles orignal
i really need my truck running again help please

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-18-2008, 08:52 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,155
Wiki Edits: 26

Thanks: 7
Thanked 109 Times in 94 Posts
We need a lot more info if you want help. When does the wire burn. Where is it connected etc

Chet
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-19-2008, 07:58 AM
Registered User
 
Join Date: Aug 2008
Location: oregon
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
wire

the wire (fusible link) close to battery gets very hot and begins to melt
when key is turned to the crank position
no problem any other time hope this is a bit more helpfull
the wire that the fusible link feeds is pink with a black stripe goes through fire wall then up to switch
i have traced the wire and not found any damage
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-19-2008, 12:11 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,155
Wiki Edits: 26

Thanks: 7
Thanked 109 Times in 94 Posts
Does the starter attempt to crank at all. You could have a bad starter or the crank wire for the starter could be pinched. I dont remember if that year has the solenoid on the starter or on the firewall. I would disconnect the starter and see if you still have the issue, if not it is probably the starter, if the issue is still there you will need to look further. Has anyone installed a remote start or anything else electrical into this vehicle

Chet
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-19-2008, 12:21 PM
Registered User
 
Join Date: Aug 2008
Location: oregon
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
truck

no the starter does not attempt to crank
and i have followed the wires from the starter relay and battery to the starter and they are in good shape
it has a 7 position starter relay on the driver fender well
i was kind of thinking this might be a bad part
due to after you turn key power is switched back to the relay then to the starter
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-26-2008, 06:28 AM
Strictly Gravy's Avatar
Giggity Giggity
 

Last journal entry: My 72 Power Wagon - The history part 1
Last photo:
Join Date: Nov 2004
Location: Lawrenceville, GA
Age: 32
Posts: 62
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I would say replace the relay and go from there. Start at the cheapest. It hink mine was less than $10 on my 72. Try checking out www.ramchargercentral.com. You will get a much better response there.

-Greg
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Basic of Basics" Welding - How do I repair body panels? Centerline Body - Exterior 33 03-31-2014 09:45 AM
Malibu won't start lamothe1 Engine 8 07-10-2006 05:12 PM
87 Bronco doesn't start kgm656 Engine 2 05-30-2006 02:00 AM
small block chevy cold start problem bennett Engine 7 04-09-2006 11:44 PM
Welding Question?? Scratch Start?? 1931 steve Garage - Tools 3 01-05-2006 06:52 PM


All times are GMT -6. The time now is 05:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.