1986 chevy k10 with t-350 and clunking - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-07-2008, 05:25 PM
86 k10's Avatar
Registered User
 
Join Date: Nov 2008
Location: winston ga
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1986 chevy k10 with t-350 and clunking

i have a 1986 chevy k10 it has a 350 smallblock and a thm-350 3 speed auto trans. but when i put it in reverse it makes a clunk and the back of the truck pops down. whats wrong with my trans???

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-07-2008, 06:41 PM
Registered User
 
Join Date: Aug 2006
Location: Alexandria, VA
Posts: 1,747
Wiki Edits: 0

Thanks: 4
Thanked 64 Times in 62 Posts
Do you have a lift kit? It sounds like the universal joints might be bad on the rear driveshaft, or something else is loose and allowing quite a bit of play. A lift kit often puts a lot more stress on the driveline because it screws up the pinion angle.

Bruce
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-07-2008, 07:47 PM
Registered User
 
Last wiki edit: How to title a hot rod Last photo:
Join Date: Feb 2007
Location: West Virginia
Age: 25
Posts: 3,389
Wiki Edits: 8

Thanks: 14
Thanked 1 Time in 1 Post
U-joints mostlikely, could also be a broken,or loose transmission or engine mount.
Shane
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-07-2008, 08:44 PM
Registered User
 
Last photo:
Join Date: Aug 2008
Location: Santa Rosa,Ca
Posts: 55
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sounds like a bad u joint to me.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-14-2008, 02:20 PM
86 k10's Avatar
Registered User
 
Join Date: Nov 2008
Location: winston ga
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
it was a u joint thanks yall
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.