1986 cutlass wiring problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-06-2011, 03:55 PM
Registered User
 
Join Date: Jan 2011
Location: bradenton, florida
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1986 cutlass wiring problem

having problem wiring the alternator to harness
the wires are missing from alt.
i know the harness plug to connect it to but do not know which of the 4 wires go to alt and in which position.
if anyone could send a picture of their wiring or has a scematic, please help me.thank you
lee entler
leeentler@yahoo.com

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-06-2011, 04:00 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,762
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
Welcome to the site, You need to ask this question in the electrical section,
And if i were you i would remove my email address and my last name. You don't want just anyone getting that info JMO


Cole
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-06-2011, 04:20 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,942
Wiki Edits: 5

Thanks: 22
Thanked 299 Times in 229 Posts
moving this to electrical
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-07-2011, 07:00 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
This is for a Malibu but, may help http://www.maliburacing.com/wiring_d...rgeCircuit.jpg wire colors may be the same.
http://www.maliburacing.com/wiring.html
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-07-2011, 08:18 AM
Registered User
 
Last wiki edit: Wheelbase database Last photo:
Join Date: Jan 2007
Location: Virginia
Posts: 3,600
Wiki Edits: 1

Thanks: 6
Thanked 160 Times in 147 Posts
Quote:
Originally Posted by SSedan64
This is for a Malibu but, may help http://www.maliburacing.com/wiring_d...rgeCircuit.jpg wire colors may be the same.
http://www.maliburacing.com/wiring.html
Yes, that's the same for the Olds. Large red to the threaded post, small red to #2 on the connector, small brown to #1 on the connector, and black to case ground (not all have the black ground wire).
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-07-2011, 08:42 AM
Registered User
 
Join Date: Jan 2011
Location: bradenton, florida
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
86 cutlass wire alt

there is a light green, dark green medium red anda black.
this is my dilema.
it is not the same as my other sons regel . the wires are totally different.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-07-2011, 09:05 AM
Registered User
 
Join Date: Jan 2011
Location: bradenton, florida
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
86 cutlass wiring problem

Quote:
Originally Posted by leeentler@yahoo.com
having problem wiring the alternator to harness
the wires are missing from alt.
i know the harness plug to connect it to but do not know which of the 4 wires go to alt and in which position.
if anyone could send a picture of their wiring or has a scematic, please help me.thank you
lee entler
leeentler@yahoo.com
the wires from the harness are red,light green, dark green and black. any other help. its not a regular setup like chevy
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-07-2011, 09:12 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
What engine originally came in this car? Diesel? I don't know if that would make a difference.

AutoZone has wiring & Vacuum diagrams, you have to register to view them.
I looked at an 80 Cutlass in my yard, the wires looked different untill I scraped them with finger nail. Red to Post, Red & Black to plug.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 01-07-2011, 09:19 AM
Registered User
 
Join Date: Jan 2011
Location: bradenton, florida
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
it originally came with a v-6
since then i have had 2 v-8 (350 olds)
the last time i put the v-8 in it has sat for four years and we moved twice
the wires got lost
i now have everything complete but this
i appreciate your responce
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 01-07-2011, 09:24 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
I looked at a few of the other diagrams, Horn and A/C.
A/C has light Green, Dark Green, Black but, no Red. The Horn had light Green, Black.
http://www.maliburacing.com/wiring.html
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 01-07-2011, 09:30 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
If that Red is actually Pink, it may be for the HEI and others are for A/C.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 01-07-2011, 09:44 AM
Registered User
 
Last wiki edit: Wheelbase database Last photo:
Join Date: Jan 2007
Location: Virginia
Posts: 3,600
Wiki Edits: 1

Thanks: 6
Thanked 160 Times in 147 Posts
Quote:
Originally Posted by leeentler@yahoo.com
the wires from the harness are red,light green, dark green and black. any other help. its not a regular setup like chevy
I've got the 1986 Olds Chassis Service Manual with wiring diagram. It is EXACTLY like the Chevy wiring. Either the wires have been changed or you are not looking at the alternator wires. Olds alternators use the large red, small red, and brown wires as I described above.
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 01-07-2011, 10:01 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Rat may have taken care of those Alt. wires.
When I went outside to look at the 80 Gutlass, I saw one wire on the Wiper motor was chewed & gone. I try to keep poison in all my rust collectors, I think the squirrels fight the rats for it.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 01-07-2011, 10:15 AM
Registered User
 
Last wiki edit: Wheelbase database Last photo:
Join Date: Jan 2007
Location: Virginia
Posts: 3,600
Wiki Edits: 1

Thanks: 6
Thanked 160 Times in 147 Posts
Quote:
Originally Posted by SSedan64
Rat may have taken care of those Alt. wires.
When I went outside to look at the 80 Gutlass, I saw one wire on the Wiper motor was chewed & gone. I try to keep poison in all my rust collectors, I think the squirrels fight the rats for it.
Yeah, the little fockers took out the heater motor wiring on my 86.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Beefing up G-Body 1986 Cutlass Suspension zildjian4life218 Suspension - Brakes - Steering 19 01-17-2010 08:30 PM
1986 olds Cutlass Ciera derekj Body - Exterior 3 11-16-2007 03:33 PM
1986 Cutlass wiring Q's again :( ChrisMiddleron Electrical 12 07-16-2005 04:22 PM
1986 Cutlass Paint Project Pics ChrisMiddleron Body - Exterior 25 06-28-2005 07:47 AM
1986 Cutlass Supreme Radio wiring. ChrisMiddleron Electrical 3 06-21-2005 06:11 PM


All times are GMT -6. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.