Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 1986 Cutlass wiring Q's again :(
View Single Post
  #10 (permalink)  
Old 07-16-2005, 12:35 PM
ChrisMiddleron's Avatar
ChrisMiddleron ChrisMiddleron is offline
Member
 
Last photo:
Join Date: Jun 2003
Location: North Las Vegas
Age: 27
Posts: 470
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by ChrisMiddleron
Ok

So far I got the door locks to work off the car and the alarm to work.

The remote start is also starting to work but from some reason it is cranking but wont start.

If I start the car with the key in the ignition and start it starts up instantly, but when I start it by remote without the key in it the remote start just cranks.

Does anyone know why it might be doing this?


Here is what I hooked the Remote start wires up to.

"5 Heavy Gauge starter harness in the starter module (ignition switch interface)"

Alarm wire below:

Purple wire: Starter output (+). Connect to the vehicles starter wire.

Car wire below:

I have this hooked up the the Purple wire under the steering column. Im sure this one is right because the car wouldn't be cranking if it wasn't.

Alarm wire below:

Orange wire: Accessory Output (+) Connect to the accessory wire coming from the ignition switch that supplies power to the heater/ac.

Car Wire below:

I have this one hooked up to the big Brown wire under the steering column. It only gets power when the key is in the ignition and turned 2 clicks.

Alarm Wire below:

Pink wire A: Ignition output(+). Connect to the main ignition wire that provides +12v when the ignition is on and while cranking the starter.

Car wire below:

I have this one hooked up to the big red wire under the steering column. While cranking is drops to like 10v and it Meters 14v when the car is running. I don't know if this one is right.

Alarm wire below:

Pink Wire B: Second ignition output (+) Connect to the second ignition wire of the vehicle.

Car wire below:

I have this one hooked up to the big pink wire hooked up under the steering column. It meters 12v at all times and 14v when car is running.

Alarm wire below:

Yellow Wire: (+) Ignition input of Key Cylinder to alarm. Connect to the ignition wire that provides +12v when the ignition wire is on and while cranking the starter.

Car wire below:

I also have this one hooked up the the big Brown wire under the steering column that only giver power when the key is in the ignition and turned 2 times.





The remote start is working to some extent the engine just isn't firing up. It cranks but just doesn't start until I put the key in the ignition and do it manually.

If anyone can help me out id appreciate it.

Thanks,
Chris


Alarm wire below:

Orange wire: Accessory Output (+) Connect to the accessory wire coming from the ignition switch that supplies power to the heater/ac.

Car Wire below:

I have this one hooked up to the big Brown wire under the steering column. It only gets power when the key is in the ignition and turned 2 clicks.




I changed this wire to goto the Orange on the car and it still doesnt start without the key in the ignition. Now I can get the car to remote start with the key in the ignition though. (THe key is in the ignition and turned twice for the dash lights to light up and power to everything)

Im going to try to work with it a bit more and see if I can figure it out. I think the distributor only gets power when the key is in the on position. So I think im going to run a relay to the distributor with constant power to the distributor when the remote start is on and see if that will work.
Reply With Quote