1988 camaro z28 automatic - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-02-2011, 03:45 PM
Registered User
 
Join Date: Oct 2011
Location: Augusta Maine
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1988 camaro z28 automatic

My 1988 camaro 350 tpi tachs at 800 rpms at low speeds such a 35 mph the car will go faster but the tach pins the needle. Also my temp gauge does not work properly when you turn the ignition off and on the temp gauge bounces up and down it also it has a check engine light at idle but shuts off when you put the car in drive and press the gas pls help.

    Advertisement

Last edited by money3412; 10-02-2011 at 04:06 PM. Reason: make it more understandable.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-02-2011, 03:55 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,299
Wiki Edits: 0

Thanks: 220
Thanked 272 Times in 252 Posts
Not quite sure what you are trying to say. Your post isnt worded in a fashion that Is coherent for assisting you as I cannot understand it.
Please re post and proofread it so as to be sure it can be read and comprehended
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-02-2011, 04:20 PM
Registered User
 
Join Date: Oct 2011
Location: Augusta Maine
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
My 1988 z28 camaro

Is that better can you understand my question now? pls just let me know?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-02-2011, 05:08 PM
Registered User
 
Join Date: Oct 2011
Location: Augusta Maine
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
My 1988 z28 camaro

I want to know what is causing it to happen please help?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-02-2011, 06:49 PM
cucumber1949's Avatar
T-Bucket, Corvette, Mustang
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: Nov 2004
Location: Greater Cleveland, OH
Age: 65
Posts: 507
Wiki Edits: 1

Thanks: 0
Thanked 4 Times in 4 Posts
Based on what I can make out of the description, it sounds like the car is not shifting.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-02-2011, 08:05 PM
cool rockin daddy's Avatar
1.21 giga-watts???!!!!
 
Join Date: Aug 2003
Location: wherever cool cars are
Posts: 1,535
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Take it to a shop and get the trouble code read.
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1988 camaro z28 automatic money3412 Engine 1 10-02-2011 08:43 PM
Harness Camaro 1986 TPI to 1988 TPI Parisienne70 Electrical 5 11-24-2008 08:59 PM
1988 camaro 2.8v6 81FIREBIRDESPRIT Engine 3 04-10-2005 02:06 PM
1988 camaro 700r4 81FIREBIRDESPRIT Transmission - Rearend 2 04-09-2005 11:02 PM
1988 Camaro RS?? Pony General Rodding Tech 7 05-07-2004 08:30 PM


All times are GMT -6. The time now is 02:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.