Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   1988 Chevy, 700r4 Wont hold in first gear. (http://www.hotrodders.com/forum/1988-chevy-700r4-wont-hold-first-gear-214987.html)

jjack010 02-19-2012 06:47 PM

1988 Chevy, 700r4 Wont hold in first gear.
 
I recently changed the transmission fluid, filter and gasket on my 88 Chevy, 700r4. As far as I know the only mods are a shift kit. Now if I shift manually into 1st and go, it will shift into 2nd like normal at about 2000 rpms. It does this regardless if I'm driving hard or not. The fluid level is good. It shifts fine automatically when I'm in D. I did some experimenting.....I drove it in 1st gear and kept the rpm's right about the shift point. It seemed as if it was slipping between the 1st and second. I used Valvoline Dextron VI ATF full synthetic when I did the fluid change. It states that its good for all GM tranny's old and new using Dextron tranny fluid. The fluid level is good. Should I be looking into this fluid or elsewhere? Additives? Thanks.

S10 Racer 02-19-2012 06:54 PM

Quote:

Originally Posted by jjack010
I recently changed the transmission fluid, filter and gasket on my 88 Chevy, 700r4. As far as I know the only mods are a shift kit. Now if I shift manually into 1st and go, it will shift into 2nd like normal at about 2000 rpms. It does this regardless if I'm driving hard or not. The fluid level is good. It shifts fine automatically when I'm in D. I did some experimenting.....I drove it in 1st gear and kept the rpm's right about the shift point. It seemed as if it was slipping between the 1st and second. I used Valvoline Dextron VI ATF full synthetic when I did the fluid change. It states that its good for all GM tranny's old and new using Dextron tranny fluid. The fluid level is good. Should I be looking into this fluid or elsewhere? Additives? Thanks.

How many miles does it have? High mileage trannys are better off "not" changing the tranny fluid. This can cause slippage because you have drained all of the abrasion out that use to make things stick together, like clutch plates.

jjack010 02-19-2012 07:11 PM

I'm not sure of the mileage. Odometer is not working and I just bought the truck about 2 months ago. I don't think it's very old. It's pretty clean. I changed it because the tranny pan gasket was leaking. Looked as if someone changed it within the yr and did a crappy job on the install.

jjack010 02-19-2012 07:28 PM

I have removed the carb several times in the last month. TV cable out of adjustment? I'll do some reading........

jjack010 02-19-2012 08:15 PM

I just went out and looked at the tv cable and this jogged my memory. As I said, I have disconnected the tv cable to remove the carb several times. About 2 weeks ago when I was disconnecting the tv cable I remember seeing a lead fishing weight being used as a cable stop on the tv cable. I just made a mental note to look at that in the future. Well it gone now so there is no tention on the cable other than the end of cable stop.

Sound like my problem?

I'll do some research and see what the right set up is. Maybe I can find a tranny shop locally that has one.

SSedan64 02-19-2012 09:02 PM

Sounds like it has a Universal length TV Cable, the Lead weight is used to set the length. The Cable must be tight, no slack at idle.
Loose = low pressure/quick shifts & Trans damage can occur quickly.

TV cable:
http://www.jakesperformance.com/TV_C...etup_Info.html
http://purplesagetradingpost.com/sum...o/700R4p1.html

jjack010 02-19-2012 09:10 PM

I'll check it out first thing in the am. I don't like the idea of a damaged tranny. Besides I'm trying to fix all the shady repairs from the previous owner, not create more. Thanks.

Badbowtie73 02-23-2012 06:29 PM

If your trans is anything like my 700r4 it's touchy when it comes to the tv adjustment. I switched my stock carb to a carter afb and it started doing the same thing as yours. Yours just needs adjusted it sounds like. Mine needs a bracket to correct the geometry. It's so touchy I can't hardly get it set without having that bracket.

jjack010 02-23-2012 08:03 PM

After doing some reading, I decided to adjust the tv cable. The end at the carb was rough so I just replaced it with a new cable. I probably need to get one of the geometry brackets to get it right. I found a wealth of information on the website http://www.tvmadeez.com. It made me realize that the tv cable does a lot on these transmissions. I adjusted it and its ok for now. When it drive it shifts out ok. 1st to 2nd is pretty hard, but better than too soft. I still have my existing problem..............When I have the gear shift in 1st and take off, it shifts normally to 2nd, regardless if I'm just cruising or in the gas. I'm thinking about draining the new synthetic fluid out and putting regular Dextron III in it to rule that out.

Badbowtie73 02-23-2012 08:10 PM

Mine has stack shifted 1-2 since I've owned the truck. Never have been able to get that adjusted out. I'm guessing that has to do with te governer if the tv
cable doesn't effect it.

jjack010 02-23-2012 08:18 PM

Yeah, overall I'm pretty happy with the shifts and shift points. It also downshifts better than before. I'll keep working it. Thanks for the info.


All times are GMT -6. The time now is 09:42 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.