1989 Camaro 700R4 Tranny - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-25-2003, 07:55 PM
Registered User
 
Join Date: Aug 2003
Age: 31
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1989 Camaro 700R4 Tranny

I am having problems with my 700R4 transmission in my '89 Camaro. It shifts very hard, sometimes takes running it to almost 4 grand b4 it will shift. other times it shifts almost normal. If i make it downshift at highway speeds that sends it back to shifting extremely hard. It has 90,000 miles on it and i'm planning to have it rebuilt but I didn't know if there was a simplier and reliable way to fix it. If anyone has any suggestions let me know.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-25-2003, 10:42 PM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 64
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Check your TV cable (kickdown cable)
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-26-2003, 07:14 PM
New Member
 
Join Date: Aug 2003
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Better than that,

Throw a gauge on line!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-27-2003, 06:42 AM
airworld2's Avatar
Member
 
Last photo:
Join Date: Mar 2003
Location: houston texas
Posts: 583
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700

tv valve is sticking in valve body from metal or some other material its rebuild time, no easy fix here... tranny might drop valve body and clean tv valve but if you find metal in the pan you just wasting time and money.....
__________________
airworld2
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.