1989 gta transam - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-19-2010, 12:01 AM
Registered User
 
Join Date: Jun 2010
Location: oxford,pa
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1989 gta transam

can anyone give me an idea of what to do..my gta has 69000 miles on it just bought it and it starts up and runs fine but when you shut it off it will not start up, 3/4 hours later it will start up again and so on i have replaced the module on the distributer and the coil but nothing...

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-23-2010, 02:29 PM
Cknarf's Avatar
Pontiac Pilot
 
Join Date: Apr 2010
Location: Springfield, Illinois
Age: 22
Posts: 39
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Maybe you got a bad ground wire somewhere. My formula used to do that. After running it for a few hours, it wouldnt start, almost like it had a dead battery. If I tried to start it too long it would actually melt one of the cable ends off. Check that or your starter cable.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-27-2010, 09:20 AM
Registered User
 
Join Date: Jun 2010
Location: Austin,TX
Posts: 29
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Also 3rd gen starters are prone to getting too hot from engine heat.. if you dont find a bad connection, assume its this. It's most likely the bad connection.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-28-2010, 09:20 AM
Registered User
 
Join Date: Jun 2010
Location: oxford,pa
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
engine

thanks i`ll check the starter and connections...
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-28-2010, 09:35 PM
Registered User
 
Join Date: Jun 2010
Location: oxford,pa
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
engine

my gta will crank strong for awhile connections r good also starter is good has a new crank sensor also anymore ideas will be appreciated thanks...
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1989 Trans Am Gta Ignition Coil SEEEEYAAA Electrical 1 09-13-2008 03:47 PM
1989 Trans-am GTA rear end? 454supersport Transmission - Rearend 2 08-31-2008 05:35 PM
327 '89 Trans Am GTA suggestions 3rdGenFreak Engine 2 06-29-2007 07:45 PM
pontiac to sbc swap in an 80 transam meev182 Engine 10 10-06-2005 11:00 PM
help with 1989 couger cittra3333 Engine 14 12-26-2002 12:21 AM


All times are GMT -6. The time now is 06:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.