1991 Acura Legend rusty looking trans oil - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-11-2013, 03:02 PM
Registered User
 
Last photo:
Join Date: Feb 2013
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1991 Acura Legend rusty looking trans oil

Ok so i have a 91 acura legend i just bought.

i checked the transmission levels and it wasnt reading so i put a quart of transmission fluid in it. now when i read the levels iits a rust lookin color on the stick. also when i put it in reverse or anything it kinda kicks and when i drive it and it shifts it jumps forward and the engine makes a whining noise like its winding up..is this bad please lend any advice so i can fix it before it gets worse

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-11-2013, 03:36 PM
Registered User
 
Last photo:
Join Date: Jan 2013
Location: The Motor City
Posts: 246
Wiki Edits: 0

Thanks: 10
Thanked 30 Times in 30 Posts
Trans fluid

First of all, check the fluid while the car is running. You may still be low on fluid. On a more serious note, you should be concerned with where the fluid went to begin with. I suspect a leak somewhere. Once you can remedy the leak I would suggest changeing the trans pan gasket and filter. Dont get me wrong, there could certainly be more serious issues with your trans that may only be addressed by rebuilding. Hope this helps
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-11-2013, 03:54 PM
Registered User
 
Join Date: Jul 2012
Location: San Angelo, Texas
Age: 66
Posts: 154
Wiki Edits: 0

Thanks: 15
Thanked 35 Times in 32 Posts
Check your radiator. The internal cooler may have gone bad and you're mixing water and trans fluid.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-11-2013, 04:35 PM
rick 427's Avatar
Registered User
 

Last journal entry: The Cheetah
Last photo:
Join Date: Feb 2012
Posts: 258
Wiki Edits: 0

Thanks: 0
Thanked 17 Times in 17 Posts
If that model has a trans pan,you might want to drop it ,and get a better idea of whats going on.

Last edited by rick 427; 02-11-2013 at 04:58 PM.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-11-2013, 05:02 PM
Mad Tiki Customs's Avatar
Mad Tiki Customs & Restoration
 
Join Date: Feb 2013
Location: Mesa, AZ
Age: 48
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 1 Post
I hope for your sake you didnt pay much for your Acura. Between the 1/4 and the trans, your looking at a pretty big amount of work there. If your experiencing a banging or jumping when putting it into gear, it could be your engine, and or trans mounts. Honestly, not to burst your bubble, but that car should be just a parts car at most. I would part it and move on to something better of an investment.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-11-2013, 06:48 PM
Registered User
 
Last photo:
Join Date: Feb 2013
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i didnt pay much 700 bucks...its just a starter car to practice in and get my license but if i can make better for a resale then by all means i want to..all your replys have been helpful except scrapin it. ill deffinatly be making it better for resale though
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1991 Ford auto trans Mr.NutCase Transmission - Rearend 3 12-21-2009 11:52 AM
will a used t-5 trans out of a 1991 s-10 work with Mustangsaly Transmission - Rearend 3 07-02-2008 08:08 PM
1991 Ford F150 Trans I.D. biggeazy-e Transmission - Rearend 2 05-30-2007 09:06 PM
91 Acura Legend Alarm System Hawk51 Electrical 0 05-21-2004 06:35 AM
Repair dilemma on an Acura Legend jpd37 Engine 4 09-23-2003 12:50 PM


All times are GMT -6. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.