1991 camaro 700r4 problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-07-2010, 04:16 AM
Registered User
 
Join Date: Jan 2010
Location: doyle,tn
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1991 camaro 700r4 problems

Hello all I am new to the site and in need of some forward guidance .My baby a1991 rs camaro with 5.0 and I have recently had a falling out I had back surgery and the fall in crawl out scenerio left her parked for a year seals dried out trany lost 6 qts fluid in the process of makin her whole again I filled fluid level (I thought) got back rev 1st and second but no drive I eased her down the road but when she shifted to d it was like neutral so went back to house checked fluid again that is when I discovered she was low I assume the converter refilled so I added 2.5 qts (1qt lucas trans 1.5 qts atf totaling 6 qts ) have let idle in gear for 30 min plus still no D or O/D any suggestions to this trans newbie would be much appreciated as she is now my daily driver to return to work and my wife is not happy about her and my son being stranded while im drivin her van again any help would be appreciated

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-07-2010, 08:39 AM
70455's Avatar
Registered User
 
Join Date: Dec 2009
Location: Kentucky
Posts: 108
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The trans hold some thing like 11-13 quarts. It could still be low. I would want to find out were you lost all the fluid at. To fix it. Plus after sitting a year I would have changed the filter also than added fluid.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-07-2010, 10:26 PM
Registered User
 
Join Date: Jan 2010
Location: doyle,tn
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
replaced filter today

I replaced filter today and replaced the 5 qts fluid it lust when I droped the pan still just like neutral when it shifts from 2nd to drive no fillings or debris in pan fluid was dark but I think that may have been the lucas trans dope I put in as it still smelled sweet how can I check govenor and is there any other in car fixes I might try out thanks again the trans newbie
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-07-2010, 10:27 PM
Registered User
 
Join Date: Jan 2010
Location: doyle,tn
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sorry I discovered a leak in the pan gasket that allowed the fluid loss
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-07-2010, 10:32 PM
Registered User
 
Join Date: Jan 2010
Location: doyle,tn
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sorry for all the screwy questions but will a 700 out of a 91 chevy van work in my 91 camaro as I have found a working trans for sale that is a fresh pull from a 91 astro van with 45k on it its running the 4.3 mine is a 5.0
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-07-2010, 10:56 PM
Registered User
 
Last photo:
Join Date: Dec 2009
Location: Sammamish, WA
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Lin2198 - if I am reading your note correctly, you have reverse, 1st, and 2nd gear but no upshift to 3rd or OD. I assume your tranny worked fine when the car was parked (please verify these facts).

My service manual for 700R4 troubleshooting guide lists the following possible causes. I listed my comments in parenthases(), listed most likely to least likely/impossible assuming tranny shifted fine when the car was parked:

Condition - No 2-3 shift or 2-3 shift slipping, rough, or hunting:

Valve Body 2-3 valve train stuck or accumulator valve stuck (very likely)
Throttle valve stuck, TV limit valve stuck (possible or probable)
2nd apply servo piston seals missing, cut, or damaged. (possible)
3-4 piston checkvalve stuck damaged or not sealing (possible)
Cut or damaged piston easls (somewhat unlikely)
Spacer plate or gaskets incorrect or damaged (extremely unlikely)
Clutch plates worn , excessive plate travel (extremely unlikely)
Converter damage (extremely unlikely to be cased by sitting)
Oil Pump stator shaft sleeve (extremely unlikely to be caused by sitting)

I'm a bit of a newbie at 700R4 trannies myself (but have learned a lot going through one this year). These trannies work well and are very reliable if they are driven somewhat regularly, but they don't like to sit. My WAG (Wild Assed Guess) is that you have one or more stuck valves in the valve body cased by sitting, which would be much worse with the oil leaking out of the tranny.

One trick I have heard of (never tried) is to put the engine on fast idle (750 RPM), tranny in gear, brakes firmly held. From under the hood, pull the TV valve cable all the way out (as if going to full throttle, then let it snap back into place. Try this 3-4 times to help get the TV working smoothly and to cycle the internal pressures inside the tranny. This may encorage a stuck valve to start moving again. I have also been told by a tranny building friend that red lube guard is really good stuff to loosen and free up stuck pistons. Be advised that if the pistons are really stuck (corroded by sitting) the only fix is to remove and disassemble the valve body, which is half the way to a rebuild. If you have the skills and patience to do that yourself it can be done at home without special tools, but is a bit intimidating the first time. Good luck!
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-07-2010, 11:07 PM
Registered User
 
Last photo:
Join Date: Dec 2009
Location: Sammamish, WA
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Astro 700R4 will fit Camaro

Quote:
Originally Posted by lin2198
Sorry for all the screwy questions but will a 700 out of a 91 chevy van work in my 91 camaro as I have found a working trans for sale that is a fresh pull from a 91 astro van with 45k on it its running the 4.3 mine is a 5.0
Yes it will fit. The year is very important - 87-93 are the best years for the 700R4 (non-electronic). The tranny in your Camaro and the Astro are essentially the same tranny, although the V6 tranny "may" have less clutches in the 3-4 stack than the V8 tranny. I have been told yes this is true and no it is not, so it may be urban legend. When you rebuild them, especially with performance parts, the differences are irrelevant. The V6 governor may be weighted for higher shift points too. The speedometer drive may be different between an Astro and the Camaro - the Astro uses an electronic speedo so it has a reluctor wheel (star wheel) rather than a conventional gear. If your Camaro is electronic you are set otherwise you will have to take off the tail shaft housing and swap the speedo gear from yours to the new one. Easy work, although getting off the reluctor wheel can sometimes be tough. Its all do-able.

I just got a 700R4 from an Astro which I had my friend do a performance rebuild on. Its going into a '55 Bel Air, to replace a tired junkyard tranny the DPO (dreaded previous owner) installed and didn't properly adjust the TV cable on. It should be a good one!

Last edited by lightning 55; 01-07-2010 at 11:11 PM. Reason: massive typos!
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-08-2010, 08:10 AM
70455's Avatar
Registered User
 
Join Date: Dec 2009
Location: Kentucky
Posts: 108
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes you can use the 700r4 out of the van, but you will have to use your tall shaft out of the car on the other trans. That's because the tq bar bolts up to the trans in the Camaro tail shaft and runs to the rear end.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 01-08-2010, 10:38 PM
Registered User
 
Join Date: Jan 2010
Location: doyle,tn
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks

Thank you lightning 55 and others by the way what is a good repair manual for the 700 as my current plan is to put a donor I found that is comming out of a freinds 92 as he is workin it into a drag car and seems obsesed with a power glide going in but it is a stock 110 k tranny so im gonna try my best to crack the case and get my tranny rebuild on with my original so any advise on which book and good parts sources will be appreciated ps I work this weekend so monday morning the valve body and I have a date and im already a step ahead as not I know how to dodge fluid when I pull the pan lol and again thanks
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 01-08-2010, 10:44 PM
Registered User
 
Join Date: Jan 2010
Location: doyle,tn
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
also lightning when the car was parked the only issue was a strange almost flutter in the rpm while in O/D it would fluctuate about 100 150 rpm when you were in a non accel or decell speed but when parked she was good other than that started her corrected fluid drove down the road she was beatifull but battery wouldnt hold so she sat parked for 30 35 days then all this took place was extremly low filled drove no drive just like it goes to neatral drop back to second shes fine so im takin your advice im going to pull valve body ps is there a way to check solinoids w/o removal of trans
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 01-09-2010, 02:13 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
An ATSG Manual would be a good start.
There are very complete Build kits here >> http://www.700r4l60e.com/ also have the Manuals & Videos.
The Flutter may be the TCC/TorqueConverterClutch acting up. The RPM range from locked to unlocked is about 150-200rpm.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 01-09-2010, 09:40 PM
Registered User
 
Last photo:
Join Date: Dec 2009
Location: Sammamish, WA
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The ATSG is the best manual

Quote:
Originally Posted by SSedan64
An ATSG Manual would be a good start.
There are very complete Build kits here >> http://www.700r4l60e.com/ also have the Manuals & Videos.
The Flutter may be the TCC/TorqueConverterClutch acting up. The RPM range from locked to unlocked is about 150-200rpm.
I agree that the ATSG (Auto Tranny Service Group) is the best, and really only, manual you should use. I will warn you though, they are pricey. I think I spent about $25 for mine from Bowtie Overdrives. Great manual and in my opinion worth every penny. Good luck!
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel/firing Problems with Fuel Injected TPI engine 87 camaro z28 chevcamz28newbie Engine 10 06-13-2009 12:03 PM
700r4 governer gear problems chevcamz28newbie Transmission - Rearend 3 03-13-2006 07:26 PM
700r4 tranny in 2nd gen 1980 camaro !HELP! william27103 Transmission - Rearend 10 11-02-2005 06:53 AM
camaro z 28 tranny shifting problems chevcamz28newbie Transmission - Rearend 8 07-22-2003 07:43 PM
700r4 camaro shifting chevcamz28newbie Transmission - Rearend 1 07-21-2003 10:21 PM


All times are GMT -6. The time now is 10:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.