1991 chevy s-10 blazer - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-21-2002, 10:43 AM
New Member
 
Join Date: Nov 2002
Location: springfield, mo
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Wink 1991 chevy s-10 blazer

I have a 1991 chevy s-10 4x4 blazer and it came out with a 4.3 v-6 and i just pulled it out and put a 350 back into it and it came out of the same year as my blazer. I have having a hard time keeping it started. Now I have changed out computers.Are all the other sensors the same for both moters.Its running open headers right now but I dont think it will hurt nothing until I get it running proper.Its all stock.I keeped the TBI unit on it.Can anyone please help me on this..What else do I have to do? If I cant get it running proper what do I have to change to run just carberated besides TBI..What is the correct timing on this ...Thanks everyone...Donnie

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-22-2002, 06:12 AM
Member
 

Last journal entry: Some pics
Last photo:
Join Date: Sep 2002
Location: here
Posts: 258
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Carbing it would be pretty simple. Change the intake, put a carb on top, and all the associated vaccuum hoses etc. Should be able to do in an afternoon. Of course getting it running properly may take a little while.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-22-2002, 08:52 AM
New Member
 
Join Date: Nov 2002
Location: springfield, mo
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

What about the computer.what things will I have to remove so that my dash light wont stay on..
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-22-2002, 12:25 PM
New Member
 
Join Date: Nov 2002
Location: springfield, mo
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

OK if I ran carburater what about my distributer.it has that ignition module inside the cap.can i still use that or am i gonna have to run hei..if so what about the wires and things that go from the computer to the dist.this is being the hardest swap i have done and its driving me crazy so any info on this would be great thanks..
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-22-2002, 04:04 PM
Member
 
Join Date: Nov 2002
Location: Missouri
Posts: 104
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Go down and get a hei out of an older car at the junk yard. Run a 12 volt wire that comes on with the switch to the bat terminal on the dis. Auto zone will have a nice complete unit to drop in made by Accel. I think they are around 100.00 retail. I have used them before and been happy with the performance. They come with a weight and spring kit to change the ignition curve as well if you wish. By the way hi neighbor. I live over by Joplin,MO. The rest of the wires can be taped up or discarded if you have no plan at all of going back to the computer at some time. You will want to check the pressure (fuel) before up start it up. You might need a regulator. Some tbi still have more pressure than a carb seat can stand. Good luck.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-27-2002, 05:16 PM
New Member
 
Join Date: Nov 2002
Location: springfield, mo
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

OK so if I just left the wires off will that throw the computer out of wack or woll it be ok.I just dont want to look at that dummy light.If I do this will I have to change the heads since this moter has that TBI stuff or can I just put a carb on those heads....Thanks again
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.