1991 S10 with 2001 LS1 & 700r4, Trans has no shifts - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-17-2011, 04:51 PM
Registered User
 
Join Date: Mar 2011
Location: texas
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1991 S10 with 2001 LS1 & 700r4, Trans has no shifts

i have a 1991 s10 i put a 2001 ls1 in it with a 700r4 the motor has lil work done like head work 612 615 cam eagel rods forged pistons my problem is the trans want shift out of first gear ive ried verything new governor new tv cable had it adjusted i pulled tv valve piston it wasnt stuck the governor was messed up the teeth was stripped of the gear in dont know what else to do besides pull it out and put a 350 turbo behind it and junk the 700r4. please any suggestions before i do i tried everything

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-17-2011, 06:52 PM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
If the teeth on the Gov were stripped it's not going to shift.
You need to check the Gov bore in the Trans case to see why the teeth stripped, then replace the gear.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-17-2011, 07:01 PM
Registered User
 
Join Date: Mar 2011
Location: texas
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Trans

I did I pulled it out and roll pin was to far out and was touching the case. took the tail housing off and cleaned it out and put a new one in it and replaced tv cable and everything dont know what else to do besides pull it out amd have it looked at. The fuy I bought it from said it was built but couldnt get it to shift eithier I didnt think it was anything major but guess I was wrong
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-17-2011, 07:02 PM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 70
Posts: 2,218
Wiki Edits: 0

Thanks: 14
Thanked 15 Times in 14 Posts
Hi
The Governor when you replaced the gear did you check to see if the valve moved freely? What maybe happening is that the output shaft bushing is getting weak and it allows enough movement of the output shaft to wear the governor gear or break it off. What did you find in the pan? if the pan was contaminated with brass shavings or metal shavings or shavings from anything inside your transmission like a planetary gear or maybe a worn pump.
Rich
The link will yield more information.
700r4 wont shift out of first gear
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-17-2011, 07:06 PM
Registered User
 
Join Date: Mar 2011
Location: texas
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Trans

Yah everything was clean no shavings or anything no slaxk in bushings or anything. I pulled the new one out it srill look good not stuck or anything im puzzeled
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-17-2011, 07:21 PM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 70
Posts: 2,218
Wiki Edits: 0

Thanks: 14
Thanked 15 Times in 14 Posts
Then you'll need to go back to the TV. remove the valve body (don't forget to chock the wheels before pulling the VB) and loosen the TV, working it in and out. If you have to do this a 700jr. kit is great to install because you get a no stick TV with it.
Rich
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-17-2011, 07:38 PM
Registered User
 
Join Date: Mar 2011
Location: texas
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T

I just pulled the vb down and it was clean and the tv wasnt stuck it had a spring behind it to prevent sticking I guess ill have to pull it out and take it somewhere and have it looked at im puzzeled im usally good on these but not this one might just go with a 350 turbo but kinda want overdrive
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 03-17-2011, 07:40 PM
Registered User
 
Join Date: Mar 2011
Location: texas
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T

Thank u for the help. Anything u can think of please let me know ill try anything before pulling it its a pain in the but
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 03-17-2011, 07:57 PM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 70
Posts: 2,218
Wiki Edits: 0

Thanks: 14
Thanked 15 Times in 14 Posts
with the price of fuel heading out of sight I'd be hard pressed to go with a non OD unit. At the moment I'm using an E350 mini bus w/6.9 diesel, I wish it had two OD units in it.
Rich
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 03-17-2011, 08:12 PM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 70
Posts: 2,218
Wiki Edits: 0

Thanks: 14
Thanked 15 Times in 14 Posts
On the TV on older 700's there will be an aluminum sleeve the TV rides in. The valve body castings #'s 2264 does and i think 4256 does also. It's better to replace this valve body with a 4442 casting.
Rich
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 03-18-2011, 09:32 AM
Registered User
 
Join Date: Mar 2011
Location: texas
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T

I guess im gonna pull it out and take it some where I have tried everything I can think of I bet ive pulles the valve body a billion times I can do it in my sleep dont know what else to do but thanks for the help everyone. Im gonna try one one thing on passenger side of tranny the second gear plunger gonna see if its stuck also and the screens in tranny for governor and tourqconverter
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 03-20-2011, 06:29 PM
Registered User
 
Join Date: Mar 2011
Location: texas
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
trans

i finally got my 700r4 to shift i had to completly disassembel the trans like valve body and evrything. its shifting late do i need to losen my cabel or tighten it.
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 03-20-2011, 06:53 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,099
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
91lss10.... I merged your new thread to the old thread about your trans problem
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 03-20-2011, 07:07 PM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,840
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
Quote:
Originally Posted by 91lss10
i finally got my 700r4 to shift i had to completly disassembel the trans like valve body and evrything. its shifting late do i need to losen my cabel or tighten it.

A tighter cable delays shift. Make sure that at idle the cable is slightly pulled out, it should never be slack.

Vince
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No shifts from 1991 700r4 1936bowtie Transmission - Rearend 6 02-25-2011 06:54 PM
700R4 Shifts Too Soon 10mikeymike Transmission - Rearend 5 11-19-2009 07:20 AM
700R4 trans. shifts to hard beltman Transmission - Rearend 3 03-25-2009 10:11 PM
700r4 shifts pink63impala Transmission - Rearend 7 03-16-2005 04:57 PM
700R4 Shifts Keppie Transmission - Rearend 6 07-16-2002 11:48 PM


All times are GMT -6. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.