Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 1992 Plymouth Acclaim - Won't Start
View Single Post
  #5 (permalink)  
Old 04-11-2012, 07:29 PM
LATECH's Avatar
LATECH LATECH is online now
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,436
Wiki Edits: 0

Thanks: 230
Thanked 296 Times in 275 Posts
It probably doesnt have a test port. The fuel lines jump from the body on the passenger side to the engine right on top . real easy to see.just need a tool to disconnect the pressure(not return) line and the fittings to hook a "t" into the pressure line. You probably dont have that. Probably cant buy just the fittings you need in a fuel pressure test kit with out buying a large selection.
If you by the disconnect tool you can unhook the line and see what the connectors are like so you can find something to rig up.
If the lines have clamps that would be easy, if they have quick connects some of them have a plastic coller that is "built in" to the line where it hooks to the metal and all you have to do is push it into the hose end and it will release from the steel line.Others you will need a tool like a 3321 KD pictured below or something similar.
Also my last Photo Bump.
Attached Thumbnails
Click image for larger version

Name:	31PCZHFZTNL__SL500_AA300_.jpg
Views:	52
Size:	6.7 KB
ID:	64708   Click image for larger version

Name:	DSCN0112.JPG
Views:	48
Size:	615.2 KB
ID:	64709  
Reply With Quote