1993 c3500 dually with 4l60e trouble - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-02-2006, 07:09 PM
Registered User
 
Join Date: Jul 2006
Location: new orleans, la.
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1993 c3500 dually with 4l80e trouble

i just bought this truck, and it shifts good through 1 2 and drive. but it will not go into overdrive. a couple of times i noticed that it would take off in 2nd gear and not shift at all. i took the ground cable off the battery, and let it sit for 10 minutes, hook it back up, and back to shifting it goes, but still no overdrive. all the wiring and the trans are factory, never replaced. the ecm looks to be brand new though. could this be a programming issue, or perhaps the wrong ecm? also, should the ecm be grounded, as it is just sitting in the dash not even in a bracket currently. thanks, bgboy

    Advertisement

Last edited by brianbgboy; 07-02-2006 at 07:39 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-02-2006, 07:12 PM
Henry Highrise's Avatar
Lost in the 60's
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: Dec 2001
Location: Dixieland
Age: 69
Posts: 15,189
Wiki Edits: 4

Thanks: 0
Thanked 10 Times in 9 Posts
This is a Hot rod site....What does a ton dually have to do with hotrods?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-02-2006, 07:16 PM
Registered User
 
Join Date: Jul 2006
Location: new orleans, la.
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
transmission answers

i just thought that maybe someone out here may have some info that may help me. besides, my dually is my daily hotrod, and my weekend hotrod hauler! thanks, bgboy
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-02-2006, 07:37 PM
airworld2's Avatar
Member
 
Last photo:
Join Date: Mar 2003
Location: houston texas
Posts: 583
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
93 1 ton

should be 4l80 e not 60e
you should have this truck scanned for trouble codes before you proceed any farther.
__________________
airworld2
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-02-2006, 07:41 PM
Registered User
 
Join Date: Jul 2006
Location: new orleans, la.
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sorry, it is indeed the 4l80e

i posted the wrong trans #. i have corrected it now. it does have the 4l80e. sorry, and thanks for the reply, bgboy
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-04-2006, 06:53 PM
Registered User
 
Join Date: Jul 2006
Location: new orleans, la.
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
anyone?

does anyone else have a clue where to look? thanks, bgboy
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 07-04-2006, 09:03 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,083
Wiki Edits: 1659

Thanks: 328
Thanked 99 Times in 95 Posts
Quote:
Originally Posted by brianbgboy
does anyone else have a clue where to look? thanks, bgboy
you received a high quality answer from airworld2:

Quote:
you should have this truck scanned for trouble codes before you proceed any farther
there is a series of tests to run with a high quality scanner to help determine the area the problem is in.

Test solenoids, checks codes ( old and new) watch the data stream from the PCM to the tranny to see if the proper commands are there.

Sometimes there is no magic simple answer, you must diagnose the problem with the proper tools.
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1979 Dually trouble help PLEASE! 79dually General Rodding Tech 1 05-23-2006 06:05 PM
Diagnostic Trouble Codes - 1993 Taurus GL awbazar Electrical 4 09-18-2005 08:09 AM
4L60E Trouble StrtCrazed4Life Transmission - Rearend 2 04-20-2004 08:28 AM
4L60E trouble with overdrive Please Help Transmission - Rearend 2 03-19-2004 07:20 AM
1990 Chevy C3500 Dually transmission tony4931 Transmission - Rearend 1 02-17-2004 01:06 AM


All times are GMT -6. The time now is 08:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.