1993 TA with 700R4, leaks oil after shut off - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 10-10-2012, 12:40 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,058
Wiki Edits: 1659

Thanks: 315
Thanked 94 Times in 91 Posts
Quote:
Originally Posted by FIFS93TA View Post
I used the second method but I didn't lube the cable. Will that alter the outcome?
If you tore the rubber sleeve , trans will leak oil. If the plastic on the TV cable is cracked, it will leak

    Advertisement
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 10-10-2012, 03:50 PM
Registered User
 
Join Date: Oct 2012
Posts: 11
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I can't figure out how to upload pics onto here but I think the cable looks melted at the tip. ?!?!
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 10-11-2012, 08:08 AM
Registered User
 
Join Date: Oct 2012
Posts: 11
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Any chance I could put a rubber washer around the hole aswell and tighten it up? Or will that not work? I'm at a loss here.... Everything was done correctly and there are no faulty parts because I just checked them all because I had suspicion of a melted cable but it's fine.... I don't know what to do next.
Reply With Quote Quick reply to this message
  #19 (permalink)  
Old 10-11-2012, 09:38 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,058
Wiki Edits: 1659

Thanks: 315
Thanked 94 Times in 91 Posts
Quote:
Originally Posted by FIFS93TA View Post
Any chance I could put a rubber washer around the hole aswell and tighten it up? Or will that not work? I'm at a loss here.... Everything was done correctly and there are no faulty parts because I just checked them all because I had suspicion of a melted cable but it's fine.... I don't know what to do next.
I've been in the trans biz for 3 decades.

Since you have all good parts installed correctly on the TV cable, the leak is not there. I suggest you look near by the TV cable
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #20 (permalink)  
Old 10-11-2012, 09:49 PM
Member
 

Last journal entry: was hoping for better than this
Last photo:
Join Date: Mar 2012
Posts: 265
Wiki Edits: 0

Thanks: 16
Thanked 20 Times in 20 Posts
whats the gear selector look like, dry or wet..
Reply With Quote Quick reply to this message

Tags
700r4, trans am, transmission leak, transmission repair

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
oil leaks from hp oil pump??...help please!! mikebutt Engine 9 06-05-2012 05:32 PM
700R4 oil Leaks meenaismymonte Transmission - Rearend 1 12-11-2010 03:18 PM
oil leaks DeaconJ Engine 2 05-27-2010 01:22 PM
1993 700R4 confusion ET1wilson Transmission - Rearend 5 11-30-2009 08:26 PM
oil leaks carnell Engine 10 12-14-2003 07:31 PM


All times are GMT -6. The time now is 09:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.