Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   1993 TA with 700R4, leaks oil after shut off (http://www.hotrodders.com/forum/1993-ta-700r4-leaks-oil-after-shut-off-224740.html)

FIFS93TA 10-06-2012 07:52 PM

1993 TA with 700R4, leaks oil after shut off
 
Hey Guys!
I have a 93 TA with a 700R4. It only leaks directly after shut off. It leaks out about half a litre when it's warm as soon as I shut it off. It would appear to be coming from the general direction of the kickdown cable area. It's wet all over that passenger side. I just changed the grommet, gasket and filter while I was in there and it's still leaking out. Any ideas on what else is around there that would cause this. It's hard to pin point cause it only does is after driving then shutting it off and I don't have a hoist. Any help would be greatly appreciated.

TexasT 10-06-2012 08:47 PM

The tv cable gasket might be leaking. or the grommet at the dipstick tube.

FIFS93TA 10-07-2012 06:19 AM

Would that only leak when when it's shut off after being driven until its hot?

Crosley 10-07-2012 06:52 AM

Quote:

Originally Posted by FIFS93TA (Post 1596755)
Would that only leak when when it's shut off after being driven until its hot?

Welcome to Hotrodders . com

I edited the thread title. Please place information on the subject in the thread title so the membership has an idea by this title what your problem is.

Trans oil expands and thins out when hot. The level of the oil in the trans is higher slightly. This can cause a leak, when there is no leak while cold.

FIFS93TA 10-07-2012 07:44 AM

And it may be just the distance to make it flow over at the dipstick tube? It drops out about half a litre if I top it up and if I don't top it up it's wont discharge any at all. Could it be that when I refill it it's just not leaking because the fluid is still to thick at this point to leak? As you can tell I'm no professional mechanic but I do most of my own work. I dropped the pan and replaced the kickdown cable grommet, filter and gasket ( torqued to 12ftlbs) now I'll take a look at the dipstick tube and get back to you. Thanks so much for the help guys!!

SSedan64 10-07-2012 08:07 AM

When the engine's running the fluid level is about even with the Pan mounting surface. After shut off the TC/TorqueConverter drains back into the pan which raises the fluid level. It can then leak out the front/rear, TV cable, Dipstick, Shift shaft or Speedo seals if they're old/dry/worn.

FIFS93TA 10-07-2012 12:58 PM

Will I need to drop the transmission to do this or am I blind and just don't see it from under the car?

joshp83 10-07-2012 01:41 PM

to get the dip stick out of a fbody it a tight sqeeze if u plull the trans be best to replace all the seals while you have it out

FIFS93TA 10-07-2012 01:47 PM

Is it a must? I did the kickdown cable yesterday and it was a really tight squeeze too. How is it in comparison? I'll have to get under it tomorrow and take a look. Thanks so much.

joshp83 10-07-2012 04:57 PM

yea u have to unbolt the filller tube so u have to drop the cross member and torque arm

FIFS93TA 10-09-2012 08:34 AM

So it's definately coming from the kickdown cable!! I changed the grommet ("top hat style") and its still leaking. I have two questions. Is the top hat style the right one for the 700R4? Should I have done anything else before replacing it (red gasket maker? Anything?) thanks guys

Crosley 10-09-2012 06:01 PM

Quote:

Originally Posted by FIFS93TA (Post 1597518)
So it's definately coming from the kickdown cable!! I changed the grommet ("top hat style") and its still leaking. I have two questions. Is the top hat style the right one for the 700R4? Should I have done anything else before replacing it (red gasket maker? Anything?) thanks guys

How was the cable and sealing sleeve installed?

Did you slide the sleeve (grommet) onto the cable first, then slide that whole assembly into the case? Incorrect method.

Did you install the sealing sleeve (gromet) into the case first , then install the lubricated cable end into the sleeve? Correct method

:pimp:

FIFS93TA 10-09-2012 06:07 PM

I used the second method but I didn't lube the cable. Will that alter the outcome?

FIFS93TA 10-09-2012 06:13 PM

Also how tight should it be? I can't get a tourque wrench up in there but I can make it close.

SSedan64 10-10-2012 08:36 AM

About 6 -10 ft/lbs. Not much.


All times are GMT -6. The time now is 02:51 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.