1994 Chevy k1500 tranny problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-22-2009, 08:27 AM
Registered User
 
Join Date: Mar 2009
Location: pennsylvania
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1994 Chevy k1500 tranny problems

hi i got myself a 1994 chevy k1500 and repainted it. i backed it out of the garage no problem. then my friends and me decided it would b cool to see the new truck do a burnout,so i powerbraked it until there was nothing left of my tires. i went to back it up to put it in the other part of the garage and i had no reverse..forward works just fine though any ideas..i was just filling in some blanks i left out..there was no tranny wrk done to it just body. there is 185 thousnd on the drive train the fluids look and smell okay and when i was movin it around the other day it seemes like all fourward gears were fine even second and overdrive thats why i wanted some advice b4 i tore into it

    Advertisement

Last edited by rebel till death; 03-22-2009 at 07:42 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-22-2009, 10:24 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,132
Wiki Edits: 1659

Thanks: 358
Thanked 104 Times in 100 Posts
Quote:
Originally Posted by rebel till death
hi i got myself a 1994 chevy k1500 and repainted it. i backed it out of the garage no problem. then my friends and me decided it would b cool to see the new truck do a burnout,so i powerbraked it until there was nothing left of my tires. i went to back it up to put it in the other part of the garage and i had no reverse..forward works just fine though any ideas


Mileage on this transmission?

Any recent repair work or just re-paintin the body?

I need to know IF all 4 forward gears work...

With reverse gone , the drive shell may have broken off splines.. this will result in NO reverse , no 2nd gear and no over drive ( 4th )

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-22-2009, 10:35 AM
fast68's Avatar
likes chevy trucks & boobies
 
Last photo:
Join Date: Oct 2005
Location: IL
Posts: 1,970
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
hows the fluid look and smell ?


if its anything besides nice red and doesnt smell like good trans fluid then its probably just old and tired and worn out.

doing burnouts and such isnt exactly a good way to keep a tranny alive, especially in stock from.
and the model trans you have, especially.

good luck!
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Chevy Malibu Tranny issues Malibucdl Transmission - Rearend 6 09-17-2012 03:15 PM
Chevy 4.3 V-6 pulley problems 26Tudor Engine 4 06-09-2008 10:48 AM
82 chevy camaro z-28 tranny question untchable502 Transmission - Rearend 2 05-04-2008 01:05 PM
Is it engine problems or the tranny King Kong Engine 2 02-19-2008 08:07 AM
Engine swap on a 1994 Chevy 1500 4wd stfinney Engine 4 03-01-2003 09:51 PM


All times are GMT -6. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.