1994 chey 1/2 ton, 4wd, TBI 5.7L - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-30-2010, 07:07 AM
Registered User
 
Join Date: Jan 2010
Location: carlton
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1994 chey 1/2 ton, 4wd, TBI 5.7L

Where is the brown wire one disconnects the advance,
to time this engine ?? I have looked near the dist. and have not found it.

Also have a black wire looks as it came out of the starter wire bundle back side of the motorm at top right of bell housing, that is broke off, no other end was found,
Has 12vdc on it.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-30-2010, 08:01 AM
Registered User
 
Join Date: Feb 2010
Location: Ohio
Posts: 112
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 4 Posts
On my 94 2wd, it in the cab under the dash, just reach your hand up underneath and it should be laying up there loose.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'89 C2500 TBI 5.7L oiling problem Trainwreck Engine 11 05-20-2010 06:13 PM
which trans in 1998 GM 1/2 ton 4.3 2wd Bobberaz Transmission - Rearend 3 01-10-2010 01:17 PM
Power and Fuel Econ Porblems with NEW STOCK 1994 350 TBI MuscleBlock81 Engine 12 09-08-2009 11:01 PM
4l60, Or 4l60e 1994 Gmc 4wd buddy powell Transmission - Rearend 4 10-14-2004 06:16 AM
Engine swap on a 1994 Chevy 1500 4wd stfinney Engine 4 03-01-2003 09:51 PM


All times are GMT -6. The time now is 06:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.