1994 z71 4l60e Transmission problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-07-2012, 07:05 PM
Registered User
 
Join Date: Jan 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1994 z71 4l60e Transmission problems

Hey I got a 94 z71 4l60e has only reverse any ideas on what is wrong

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-07-2012, 07:10 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,099
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
Quote:
Originally Posted by Z71mudd digger
Hey I got a 94 z71 4l60e has only reverse any ideas on what is wrong
welcome to Hotrodders.com

I edited the thread title to provide members with more information.

If you have no forward movement, there is an internal problem with the forward clutch, forward sprag or the low - reverse roller clutch located in the center support.

Have you tested full shifter range all the way to manual 1 to see if the vehicle moves forward?

How many miles on the trans? Any recent repair work on the trans?
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-09-2012, 08:52 AM
Registered User
 
Join Date: Oct 2011
Location: Mo
Posts: 148
Wiki Edits: 0

Thanks: 0
Thanked 6 Times in 6 Posts
A broken hub on the rear planetary will cause this. Pull the fuse and see if you can get third gear maybe you can move it. You probably should look for used or rebuilt tyranny depending on your budget.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 Chevy Suburban K1500 4L60e Transmission Problem rmar2010 Transmission - Rearend 2 11-29-2010 03:08 PM
4L60E transmission problems zeitlerusmc Transmission - Rearend 4 12-14-2007 11:48 AM
4l60E transmission problems Tweek Transmission - Rearend 0 08-02-2006 02:52 PM
4L60E transmission problems BICHN69 Transmission - Rearend 6 03-26-2005 11:32 AM
4L60E transmission problems BICHN69 Engine 1 08-14-2004 11:23 PM


All times are GMT -6. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.