1996 460 efi swap, no alternator function. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-26-2006, 06:41 PM
Jared's Avatar
Member
 
Last photo:
Join Date: Feb 2003
Location: Fargo, ND
Age: 29
Posts: 478
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1996 460 efi swap, no alternator function.

I swapped a 96 460 from a f250 into my 83 bronco, every thing works great except the alternator isnt charging. I have not verified with a multi-meter yet but I only have battery voltage showing up on guage and the last battery lasted a few days then wouldnt start. Which wire going to the alternator excites it? Does the computer control the alternator or is it a key on hot wire from the cab?

Thanks.
Jared
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-26-2006, 07:42 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 61
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here ,

How many wires on your alternator?

If its 5, the Light green/ red goes to the charge indicator, Blk wht jump together, (looks like 3 and 4 pins), Yellow / Wht, Fuse link, #1 blk / org, Fuse link, #2 black org, fuse link..

My schematic shows no Computer support, The wire color also varies model to model and year to year, those are the colors I show, Check your manual to verify..

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-26-2006, 08:10 PM
Jared's Avatar
Member
 
Last photo:
Join Date: Feb 2003
Location: Fargo, ND
Age: 29
Posts: 478
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the manual I have dosent show any alternator wireing or I would be all over that. so if they all go to fuse links would they all be outputs? or are they inputs from fuse links. Im thinking the wire Im looking for needs to be a key on power to excite the rotor and produce the magnetic field to cause the stator to create output ......right?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-26-2006, 08:17 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 48
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well first off I'll say the schematic I attached is from another website and could be wrong. I only trust 100% a book in front of me which I don't have right now. According to the schematic I found '83 used an external regulator. If that is the case the regulator gets its ignition feed through the red/green wire to the I terminal of your regulator. If you do have an external regulator you should be able to trace everything by this schematic. If your alternator is internally regulated then this schematic I downloaded is wrong and just forget I said anything.
Attached Thumbnails
Click image for larger version

Name:	1983 schematic1.jpg
Views:	51
Size:	135.8 KB
ID:	16440  
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-26-2006, 08:20 PM
Jared's Avatar
Member
 
Last photo:
Join Date: Feb 2003
Location: Fargo, ND
Age: 29
Posts: 478
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yea, im running the alternator of from the 96 460 so its the internally regulated alternator.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-26-2006, 08:27 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 48
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sorry thought you were using the '83 alternator. Give me a minute I'm looking for '96 info.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 11-26-2006, 08:35 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 48
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well this is all I could come up with. Looks like the ignition feed goes throught the instrument cluster gauge then to the alternator. Looks like it's Lt. Green/Red to the alternator. It's not the best picture but hope it helps somewhat.
Attached Thumbnails
Click image for larger version

Name:	1996 schematic1.jpg
Views:	46
Size:	112.0 KB
ID:	16445  
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 11-26-2006, 08:56 PM
Jared's Avatar
Member
 
Last photo:
Join Date: Feb 2003
Location: Fargo, ND
Age: 29
Posts: 478
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanks, I guess I'll hook up the lt green/red wire to a key on and see what I get. I had a chevy alternator in it before with the 429 I ran with the 83 wiring. I never could figure out that wiring, I figured why bother when I had that chevy, so easy to hook up. these newer alts are nicer though so i might as well do it right this time. thanks.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1996 460 efi swap wiring. Jared Electrical 10 11-19-2006 12:18 AM
Cam for 460 EFI? EFI - Does it matter? offroadin Engine 2 06-22-2004 06:49 AM
89 efi 460 motor in to 78 ford ltd wagon 74bubba Engine 3 07-28-2003 07:56 AM
carbed 460 or EFI 302 CustomFord Engine 2 04-16-2003 04:23 AM


All times are GMT -6. The time now is 10:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.