Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   1996 K1500 4L60E problems (http://www.hotrodders.com/forum/1996-k1500-4l60e-problems-224713.html)

HarperValleyPTA 10-06-2012 09:50 AM

1996 K1500 4L60E problems
 
Hello,

Just rebuilt a 1996 K1500 4L60E, and surprise! Now I am having issues. The symptoms are as follows:

Manually shifts in all forward gears. OD, 3, 2, 1.

Neutral will allow the truck to roll forward but not backward.

Reverse seems to engage but no go, will not go backwards. Feels like I have a foot on the brake while in reverse.

I pressure checked everything before assembly, the original problem was no reverse until the engine revved up. (burnt low and reverse)

Any idea where to start looking?

joshp83 10-06-2012 11:46 AM

was the l & r clutches the only thing burnt did u take the sprags apart or replace them if the one in the rear was installed upside down could cause that did u place the vb bolts in the right spot 3 are longer and can bind up the planetary gears if installed in the wrong hole

HarperValleyPTA 10-06-2012 12:42 PM

I did take the sprags apart, cleaned, inspected, and put back together, according to the 4L60E manual, I installed them the right way, but if I go back in, now I have a place to start. I kept track of the VB bolts but now I am going to pull the pan and double check the bolt locations, re torque them in sequence, and try again. I also replaced the boost valve, but I can feel the pressure and see the RPM's drop when in reverse.

joshp83 10-07-2012 09:47 AM

u did change the lip seals in the low and rev piston ? i seen many people put new clutches and not replace the seals wich makes the clutches work did u remove the check ball at the rear of the case check the 3 8mm bolts on the sep plate retainer
also the pressure switch its the flat electrical piece on the vb if its bad or one of the seals fell out of it it can do the same thing most gm dealers have in stock for around 40

HarperValleyPTA 10-07-2012 01:22 PM

Found it, VB bolt in wrong hole, swapped and the truck is down the road. Thanks for your help! I did replace all piston seals, my first automatic rebuild is now a success!

joshp83 10-07-2012 01:39 PM

congrats anyone whos worked on a 4l60 e has done that i been working on them for a few yrs and never done it until i was installing a shift kit in my own truck and run the bolt threw the planetary thing like that can happen


All times are GMT -6. The time now is 07:25 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.