Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 1996 Vortec Engine Swap - need Help
View Single Post
  #1 (permalink)  
Old 08-18-2003, 06:35 PM
Adam Mclaughlin Adam Mclaughlin is offline
New Member
 
Join Date: Aug 2003
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1996 Vortec Engine Swap - need Help

Okay guys.

I bought a 1996 Vortec 350 out of a suburban and I swapped it into my 1989 TBI Chevy truck.

I got the wiring harness, computer, complete motor and all of the sensors.

I hooked up all of the wiring as shown by all data, and I did this as follows.

The pink wires are hot when in run, the orange hot all of the time, and the yellow hot when cranking.

I have a the motor cranking when I go to start it, and I have spark, along with 48 psi of fuel pressure when system on, engine off.

The darn thing won't start. I have check engine light, so I know it is alive, but I am not sure why it won't start. On the injectors I show about 9 V when cranking from the open connector.

What gives? Does it have VAT that must be in the loop to make it start?

In other cars I have done similar swaps the machine at least starts and runs for 2 secs before the VAT makes it drop out. This thing does't do anything but crank.

I did pull the distributor out and re set it when I noticed my original one was cracked. I brought the motor to TDC of cylinder #1 and then aligned the distributor to point at pole #1 in that corner of the cap.

What gives guys? I got a couple of puts out of it, but other than that I have no signs of engine life.

I have access to another 1997 Vortec I could compare too, but this isn't helping much at this point.

Any suggestions out there?

I want to get my truck back on the road!

Adam
Reply With Quote