Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   1997 blazer has a bad 4L60E I have a goodwrench rebilt 700R4 (http://www.hotrodders.com/forum/1997-blazer-has-bad-4l60e-i-have-goodwrench-rebilt-700r4-223142.html)

madalferd 08-20-2012 11:22 PM

1997 blazer has a bad 4L60E I have a goodwrench rebilt 700R4
 
I'm not a real wrench, I have been reading up on the 4L60E I understand they have some weak thrust washers and sun shell something, and some computer control may have changed in mid 97. the tranny in the bazer now has the two pc. bell housing, the on I have on the bench has a one pc.type with bottom of the bell at about a 60degree angle I guess it's a700R4. if it will fit what else would it need other than a dust cover.the current engine is a 2004 4.3l. I let the vehicle set for about 40 days, when I started driving it again I lost reverse than 2,3and4. topped it off with fluid .that didn't fix it. any help is greatly appreciated.

joshp83 08-21-2012 12:26 AM

u need to use a 1997-04 4l60e there are many changes from a 700r to a late 4l60

dogwater 08-21-2012 07:06 AM

A 4l60e will have 6 bolts holding on the tail shaft housing,a 700r4 will have 4.Also a 700 will have a 4 pin connector on it,a 4l60e has a lot more.


All times are GMT -6. The time now is 10:12 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.