Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 1998 chevy k1500 4l60e tranny problems
View Single Post
  #2 (permalink)  
Old 08-08-2011, 02:47 PM
tnsmith10's Avatar
tnsmith10 tnsmith10 is offline
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by Big_red09
so i have just replaced a 4l60e tranny in my 98 chevy k1500 ext cab 5.7 engine with the tranny from a 97 bravada same transmission just 1 less clutch for each gear. In doin this i have completed the change an it worked like a charm drove good shifted good an then yesterday i parked it lastnight an when i got up and went out to leave this morning it wouldnt shift as if it were stuck in a high gear. any idea for what reason this may be happening ?
check for blown fuse or +12v down at the trans. without 12v going to the trans. default is 3rd gear.
you say everything was the same between the 2 transmissions except for 1 less clutch in each gear. well, that would be incorrect, the internals are the same.
what is more than likely different would be the valve body, separator plate, and inner passeges for the valve body on the case.
if you didnt double check inside the pan for any possible differences in the elctronics, its quite possible that it blew a fuse because of the electronics.
another possibility could be an open or shorted harness, shift solenoid/s, or a possibility that you may have inadvertantly pinched the wiring harness in between the block and bellhousing.
have you had it scanned for trouble codes? is the SES light on?
Reply With Quote