1998 Z-71 5.7 4 wheel drive - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-13-2013, 08:48 AM
Registered User
 
Join Date: Jul 2012
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1998 Z-71 5.7 4 wheel drive

I have a 1998 Z-71 5.7 extended cab 4-wheel drive pickup that has almost 300 thousand miles on it. It still looks & Drives great. Just lately it has started making noise from the drivers side front, if I switch it to 4 wheel then back to 2 wheel the noise stops? It also has a vibration in the front that comes and goes?
Any suggestions?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-15-2013, 10:45 PM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 8,056
Wiki Edits: 0

Thanks: 321
Thanked 783 Times in 749 Posts
check the bearing.any warning lights on in the dash board?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1998 Dakota drive train Hammerhand Transmission - Rearend 1 07-12-2011 02:16 PM
Four-wheel drive problem Rndoog Transmission - Rearend 0 08-05-2009 09:47 AM
Four Wheel Drive oldrodder43 Transmission - Rearend 10 09-11-2006 09:33 PM
65 in 4 wheel drive? akm Hotrodders' Lounge 13 01-18-2005 04:19 AM
how to tell if my 4 wheel drive works 1961_MGA Transmission - Rearend 14 01-30-2004 01:38 PM


All times are GMT -6. The time now is 06:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.