1998 z28 4l60e problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-10-2011, 09:53 AM
Registered User
 
Join Date: Jan 2011
Location: kentucky
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1998 z28 4l60e problems

i have a 4l60e in my 98 z28. the cluthes were burnt so i had it rebuild completely pump and all. now it shifts great with one problem. does not try to shift out of second gear at all. it will hold second up to about 115 mph.(thats not normal) what could cause this?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-10-2011, 10:04 AM
Registered User
 
Last photo:
Join Date: Jan 2011
Location: Cesspool
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
it could be a bad shift solenoid... or it could even be disconnected too....
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-10-2011, 10:06 AM
Registered User
 
Join Date: Jan 2011
Location: kentucky
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i was thinking it was somthing in the electronics ,but im not that good with the elec. controlled tannys.thanks for the input
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-10-2011, 10:31 AM
Registered User
 
Last photo:
Join Date: Jan 2011
Location: Cesspool
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
just so you know, you can test a shift solenoid with a 12 volt power source to see if it works or not. do you know how to get to the shift solenoid?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-10-2011, 06:34 PM
Registered User
 
Join Date: Jan 2011
Location: kentucky
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the only thing i can think of is drop the pan. is there any other way
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-12-2011, 09:40 AM
Registered User
 
Join Date: Jan 2011
Location: kentucky
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
can anyone else think of another problem?
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-12-2011, 10:07 AM
Registered User
 
Last photo:
Join Date: Jan 2011
Location: Cesspool
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yes, drop the pan and look for 2 prongs to apply the 12 volts too. or unplug it to get to the other prongs on it. you can also pull out the solenoid and test it on a bench....
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-12-2011, 06:11 PM
Registered User
 
Last photo:
Join Date: Aug 2007
Location: Florida
Posts: 176
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
if the shift solenoid was bad you wouldnt have third also since that same shift solenoid for 2nd is off in third also unless for some weird reason solenoid B is staying on you may need to look at scan tool data and see what gear is being commanded. possible sticking 2-3 shift valve, were the feed holes to the shift solenoids drilled if they were drilled to big more than .030 it can cause a no 2-3 until outrageous speed as it floods the shift solenoids and keeps the valve stroked when it should be exhausting. these are 2 issue there are more also maybe a bad 3-2 downshift solenoid bad

Last edited by transbuilderguy; 01-12-2011 at 06:27 PM.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1998 Chev 4l60e shift troubles mpituley Transmission - Rearend 1 01-10-2011 06:38 PM
1998 4L60E stuck in second gear dlevi2121 Transmission - Rearend 4 05-15-2009 07:27 PM
1998 chevy half ton with 4l60e.. rsmall2 Transmission - Rearend 2 12-29-2008 10:13 PM
1998 gmc tranny problems FURYISH69 Transmission - Rearend 23 07-19-2008 04:17 AM
1998 lumina problems strracer7 Suspension - Brakes - Steering 1 01-30-2004 12:15 PM


All times are GMT -6. The time now is 07:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.