1999 grand prix alarm goes off randomly - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-15-2010, 12:36 PM
Registered User
 
Join Date: Oct 2010
Location: warwick, ri
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1999 grand prix alarm goes off randomly

The alarm in my 99 grand prix goes off at completely random times (horn, lights, the works). I have turned down the sensitivity of the alarm and that has not helped. Loud noises and impacts do not set off the alarm. What's the best way of troubleshooting this issue? Or if someone else has had this issue what was the solution?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-17-2010, 09:09 PM
406cu.in. of tire smokin' fun
 

Last journal entry: 406 Build Thread
Last photo:
Join Date: Jun 2008
Location: Tacoma, WA
Posts: 232
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Sounds like either your shock sensor is going bad or you have a bad door switch somewhere. If the shock sensor was going bad, turning it down does not always change anything. Most, if not all aftermarket alarms, should flash a code to tell you what input set it off. If you know what you have, take a look around the internet to see if you can find instructions if you don't already have them.

I don't know how often it goes off, but I would start by unplugging the shock sensor completely to see if that takes care of it. I doubt it will, but it's the easiest place to start, especially without instructions.

If that doesn't take care of it, I would replace the door pin switches. Unless they are part of the latch, they should be fairly inexpensive to replace.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
alarm system crownver Electrical 5 05-26-2006 04:21 PM
94 explorer alarm jrjeb Electrical 1 05-24-2006 03:07 PM
91 Acura Legend Alarm System Hawk51 Electrical 0 05-21-2004 06:35 AM
Prestige car alarm help? BT74 Electrical 1 03-18-2004 06:11 PM
will car alarm still work...? 73monte Electrical 1 12-26-2003 06:44 PM


All times are GMT -6. The time now is 11:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.