Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   1999 Pontiac Bonneville (http://www.hotrodders.com/forum/1999-pontiac-bonneville-228758.html)

brokenRib 01-23-2013 08:19 PM

1999 Pontiac Bonneville
 
Here is the thing. For about a month now the voltage meeter on my Pontiac has been reading in the red. Along with that the idle is all over the place. While driving I barely notice a problem with the idle but once im stopped it starts jumping around again and has died on me a few times. No issues starting back up again though, and if i put it in neutral while stopped it acts a lot better. Now i have a another issue developing, my car seems to be running through gas like crap through a goose. These first two issues dont seem as bad while the engine is cool. Any help or ideas would be appreciated!

hcompton 01-23-2013 08:55 PM

Check the voltage at the bettery when cold and not running and when its running. Should be over 13 when running and around 12 when not running.

Also check the belt and idle pulley it is the water pump and alt belt in one. If its bad or the alt is going badit can be locking up and heating up the system.


All times are GMT -6. The time now is 04:37 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.