2 different radio problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-07-2003, 09:14 PM
Member
 

Last journal entry: Rear End Disassembly
Last photo:
Join Date: Sep 2003
Location: chicago, IL
Age: 28
Posts: 441
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
2 different radio problems

my son recently stuck a socket wrench in the lighter hole and it blew out my radio and i have no idea what to do. also in my other car, my brother was trying to pull out the lighter and that radio just went out. what can i do??? help

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-07-2003, 10:27 PM
Silver_Camaro's Avatar
Superior Wheels Quality Tech
 
Last photo:
Join Date: Jun 2003
Location: Kansas
Age: 28
Posts: 385
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hehe... Don't ya just love little kids? Anyways it sounds like you got the constant power for the radio runnin through the cigerette lighters (very common in older cars when only ignition wire is ran for the radios.)... Most likely when he did that he just blew a fuse in the fuse box... Check them and replace any that are blown.. Should cure the problem.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-09-2003, 07:49 PM
Silver_Camaro's Avatar
Superior Wheels Quality Tech
 
Last photo:
Join Date: Jun 2003
Location: Kansas
Age: 28
Posts: 385
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hey.. Haven't heard anything from ya... Did ya get the problem fixed?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-09-2003, 09:13 PM
Member
 

Last journal entry: Rear End Disassembly
Last photo:
Join Date: Sep 2003
Location: chicago, IL
Age: 28
Posts: 441
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sorry, haven't got to it yet. i should get it soon. you know what's weird is recently when i was cruising, i just unplugged a 30 amp that was meant for the radio and one that was meant for something else, and when i swapped them it didnt make it work. can it be more into depth?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-10-2003, 03:05 PM
Rodder's Avatar
StreetRods Forever
 
Last photo:
Join Date: Aug 2003
Location: Elkhorn, Nebraska
Age: 64
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
30 amp seems awful high amp for a radio are you sure you pulled the radio fuse?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-10-2003, 10:10 PM
Silver_Camaro's Avatar
Superior Wheels Quality Tech
 
Last photo:
Join Date: Jun 2003
Location: Kansas
Age: 28
Posts: 385
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Best bet is going to be to pull all the fuses and check each one... Cuz its runnin off the fuse that supplies the cigerette lighter... So like a 3 to 10 amp.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.