2 Gas related Questions - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-28-2006, 08:43 PM
Registered User
 
Join Date: Nov 2006
Location: Boston Area
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
2 Gas related Questions

Hello All....
My name is Jim and I am working on an old Mustang for my son. Has 351 Clev.
I have had this car in garage for 19+ years. After a bunch of troubles I finally got the car running. Now there is a problem.

I replaced the fuel pump and the carb. Put on a Holley 4160 single pumper. I bought the carb about a year ago but just recently hooked it up to the fuel line. With a blast of starter fluid the car starts...runs ruff and dies. I changed the accelerator pump diaphram. Same trouble...

My 4 questions...
1. - When I open the accelerator linkage, there is no shot of gas that comes out of the top nozzles (Shooters). I pulled the carb again, pulled the front bowl and sprayed carb cleaner as best I could. I pulled the meter block and sprayed as I was there. Have not tried yet but could someone make a suggestion.
2. - Would changing the meter block help?????

3. - Is there a way I can check to see if the shooters? are working while the carb is off the car. Kinda a pain to keep taking it off?

3. - What can I do with the old gas n the car??? I took out most but left about 3 gallons in there. To that I added 7 gallons fo fresh high test. I added octane booster and stbilizer.


The old gas is big problem. I have tried junk yards, city yard, gas stations, parts stores etc. No one wants the old gas or can offer ideas what to do with it. I may try to burn a bit at a time in the snowblower.

Well sorry for the lengthy first post but I tried to include as much info a s possible as I really need help here. Take Care....Jim Sam

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-29-2006, 08:18 AM
johnsongrass1's Avatar
Race it, Don't rice it!
 
Last photo:
Join Date: Jul 2002
Location: Columbia, Mo
Age: 37
Posts: 4,078
Wiki Edits: 0

Thanks: 0
Thanked 9 Times in 9 Posts
Try filling the carb bowls with fuel instead of blowing up your self with starter fluid in a can. Squeeze in about 100cc of fluid and pump the throttle once or twice till it shoots fuel out of the shooters. Start vehicle.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-29-2006, 05:50 PM
Registered User
 
Join Date: Nov 2006
Location: Boston Area
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hello Johnsongrass1,
Thanks for the reply....On checking further...the gas is not shooting out of the shooter from the excelerator pump. I read last nite that there is a needle and seat situation located near the shooters. I plan to try and clean that.

I would hate to rebuild the carb as it only has about 1 hour run time.

Thanks again for the reply......Jim
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-30-2006, 03:07 PM
johnsongrass1's Avatar
Race it, Don't rice it!
 
Last photo:
Join Date: Jul 2002
Location: Columbia, Mo
Age: 37
Posts: 4,078
Wiki Edits: 0

Thanks: 0
Thanked 9 Times in 9 Posts
An empty carb bowl will do the same thing.

Fill it and try it.

I am suspecting you have a empty carb becasue it will start will manually supplying fuel.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-30-2006, 03:38 PM
OneMoreTime's Avatar
Hotrodders.com moderator
 
Last wiki edit: Health and safety in the shop or garage
Last journal entry: Yard Dog pic
Last photo:
Join Date: Jul 2004
Location: Washington State
Age: 69
Posts: 7,202
Wiki Edits: 3

Thanks: 37
Thanked 119 Times in 115 Posts
Now I would suggst that you rig up a gallon can from to pull fresh fuel from..disconnect the fuel line from the tank and run it to the gallon can...works just fine for gettin one of those running in the first place..

The old gas can be taken to one of the Hazmat disopsal sites..Should be one around there somewhere..

Then clean out the tank as I have found ther is rust an water in those and tha treally meeses up a carb..Good fuel fileter is mandatory so put one of those somewhere..

Sam
__________________
I have tried most all of it and now do what is known to work..
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-30-2006, 05:12 PM
Sir Joab's Avatar
MOPAR Guy
 

Last journal entry: Restoration of my Chrysler
Last photo:
Join Date: Nov 2006
Location: Arlington WA
Age: 26
Posts: 187
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
re: Gas problems.

Have you checked your fuel pump? It sounds like it may not be supplying enough fuel to the carb to keep the engine running.

As for the old gas, if you have an empty 1 gallon coffee can...
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 11-30-2006, 07:13 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 49
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by JIM Sam
With a blast of starter fluid the car starts...runs ruff and dies. I changed the accelerator pump diaphram. Same trouble...
A carb will idle all day long even with a completely wasted accelerator pump. The accelerator pumps only keeps the engine from bogging when you step on the gas to accelerate.
__________________
BUILT FORD TOUGH
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 11-30-2006, 08:16 PM
Registered User
 
Join Date: Nov 2006
Location: Boston Area
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hello to All,
First I don't know how to reply to individual posts as I would like yet. (New to Boards)....So I will give a general reply.

1. - Thanks to all who took the time to respond.
2. - I have gas (old) in the carb..checked with site plug on side of bowl.
At first the needle and seat were stuck so there was too much gas. I pulled the needle and seat and cleaned and seems OK now.
3. - The fuel pump is brand new.
4. - I put an in-line filter before and one after the pump.

5. - I think the car may idle if I can get it to smoothen out a bit. I think I need to try and keep it running for about 5 minutes to see if it works better when warm.....I believe that the idle circuit of the carb should allow the car to run. I don't know much about the idle circuit in detail. This is a Holley 4160/50 - 600cfm.

6. - I am running with a hand choke..(no cable hooked up yet).This could be a slight problem as I think I soaked the plugs the other day with the choke closed to long. I couldn't get out of the car to open the choke by hand. Now I am trying to start with the choke almost fully open. This is how the car rn years ago...(No winter driving)

7. - So to dmorris 1200, sir Joab, One MOre Time, johnsongrass1....I say THANKS....nas ask an additional question....

8. - I took the carb apart and sprayed with carb cleaner quite a bit. I sprayed through all the passages I could see etc. Do you guys think this will work or do I need to disassemble the carb and let it soak in some sort of cleaner solution. Could use advice on brand..

I am somewhat stumped at this point....can I save my pretty new carb????.....Thanks......Jim S
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 11-30-2006, 09:06 PM
Sir Joab's Avatar
MOPAR Guy
 

Last journal entry: Restoration of my Chrysler
Last photo:
Join Date: Nov 2006
Location: Arlington WA
Age: 26
Posts: 187
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
re: 2 Gas related Questions

Well, disassembling a carb and soaking it wouldn't hurt, though it is a lengthy and tedious process. Perhaps the fuel pickup in the tank is clogged with debris and the pump canít draw fuel fast enough? 19 years is a long time to sit. As for a brand of carb, I like Holley, they are expensive though. I'm also satisfied with the performance of my Carter.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 11-30-2006, 09:55 PM
MI2600's Avatar
Member# 3287
 

Last journal entry: Vortec Heads
Last photo:
Join Date: Jul 2002
Location: N. Muskegon, MI
Posts: 2,632
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
There's a check valve/needle under the shooter. That may be stuck. But, as stated above, the engine should still idle/run.

Some spray carb cleaner and a good blow out will probably solve your problem.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 12-01-2006, 04:24 PM
xntrik's Avatar
Save a horse, Ride a Cowboy.
 
Last photo:
Join Date: Jul 2005
Location: Arkansas
Posts: 5,131
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by johnsongrass1
Try filling the carb bowls with fuel instead of blowing up your self with starter fluid in a can. Squeeze in about 100cc of fluid and pump the throttle once or twice till it shoots fuel out of the shooters. Start vehicle.

Ya, to fill the bowls, just use one of those mustard squeeze bottles with a nozzle and stick it into the vent tubes.

I'd drain all that old gas out of the tank and flush the tank and lines with thinner.

I have seen a hole punched into the lower corner of the tank with an ice pick to let the fuel/ thinner drain out, and then a screw coated with tank epoxy to seal the hole. Red-neck, but it works.

Last edited by xntrik; 12-01-2006 at 04:29 PM.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New to boards, '74 Camaro, lots of questions (long) Felix_the_caT Engine 12 04-27-2005 03:21 PM
Question about gas grade??whats best?? Robbie Engine 18 07-09-2004 10:59 PM
gas welding sheetmetal vs. mig unstable Body - Exterior 21 06-09-2004 07:48 AM
gas tank pressuring up montea General Rodding Tech 3 06-04-2004 08:37 PM
Nitromethane Mixed With 100ll Gas genochevy1 Engine 31 05-22-2004 10:04 AM


All times are GMT -6. The time now is 11:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.