Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 2 Gas related Questions
View Single Post
  #8 (permalink)  
Old 11-30-2006, 08:16 PM
JIm Sam JIm Sam is offline
Registered User
 
Join Date: Nov 2006
Location: Boston Area
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hello to All,
First I don't know how to reply to individual posts as I would like yet. (New to Boards)....So I will give a general reply.

1. - Thanks to all who took the time to respond.
2. - I have gas (old) in the carb..checked with site plug on side of bowl.
At first the needle and seat were stuck so there was too much gas. I pulled the needle and seat and cleaned and seems OK now.
3. - The fuel pump is brand new.
4. - I put an in-line filter before and one after the pump.

5. - I think the car may idle if I can get it to smoothen out a bit. I think I need to try and keep it running for about 5 minutes to see if it works better when warm.....I believe that the idle circuit of the carb should allow the car to run. I don't know much about the idle circuit in detail. This is a Holley 4160/50 - 600cfm.

6. - I am running with a hand choke..(no cable hooked up yet).This could be a slight problem as I think I soaked the plugs the other day with the choke closed to long. I couldn't get out of the car to open the choke by hand. Now I am trying to start with the choke almost fully open. This is how the car rn years ago...(No winter driving)

7. - So to dmorris 1200, sir Joab, One MOre Time, johnsongrass1....I say THANKS....nas ask an additional question....

8. - I took the carb apart and sprayed with carb cleaner quite a bit. I sprayed through all the passages I could see etc. Do you guys think this will work or do I need to disassemble the carb and let it soak in some sort of cleaner solution. Could use advice on brand..

I am somewhat stumped at this point....can I save my pretty new carb????.....Thanks......Jim S
Reply With Quote