Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   200-4r early shifts when hot! (http://www.hotrodders.com/forum/200-4r-early-shifts-when-hot-214797.html)

jerwin66 02-16-2012 08:50 AM

200-4r early shifts when hot!
 
Hey guys, I have a 200-4r tranny behind a stock 305 86 monte SS. Everything is stock, stock, stock.

I just bought the car. when the tranny is cold it shifts fine, no slip, proper kick downs, etc.

When the tranny gets hot (2-3 miles+), i notice the shifts get stacked on one another and i'm in 4th gear at 20mph. also, when stopping, it's holding onto engine and the motor almost stalls.

now I know the importance of the TV cable and I've checked it 10 times and am "sure" it is set correctly - being that it shifts properly when cold i'm leaning away from TV cable issues.

is this pointing towards a converter problem?

i dont have a pressure gauge and haven't checked pressures - hoping to maybe get an idea before i go that far or even drop the pan. but i know that knowing the pressures is very important.

thanks for any help!
James

rick 427 02-16-2012 05:30 PM

it sounds like more of a valve body problem.....it's possible that the throttle valve is sticking towards the closed position....try this..when it starts acting up,take off at about 1/2 throttle...if shifts are still stacked,my money would be on that being the problem......or you can try this..TURN CAR OFF...and mash the pedal to the floor a few times...start car and drive it to see if it freed up the valve and it shifts normal,even if it's for a few shift cycles....the engine wanting to stall when coming to a stop is a characteristic of a bad[sticking open] lock up solenoid.Its not the converter...they are stupid,and have to be told when to be applied,and when not to...thats where the solenoid comes into play.

whyholdback 02-16-2012 06:02 PM

Hmm. I have a 700R-4 that shifts late when cold. After an hour of driving, the shifts are fine. But the full-throttle up-shifting is exactly as above: early when hot, fine when cold.

rick 427 02-16-2012 06:16 PM

9 out of 10 erratic shift concerns in 200-4R's and earlier 700's are directly related to a quirky throttle valve in the valve body....the fix is to install a special aftermarket spring behind the valve to prevent it from sticking.

tnsmith10 02-16-2012 06:31 PM

Quote:

Originally Posted by jerwin66
Hey guys, I have a 200-4r tranny behind a stock 305 86 monte SS. Everything is stock, stock, stock.

I just bought the car. when the tranny is cold it shifts fine, no slip, proper kick downs, etc.

When the tranny gets hot (2-3 miles+), i notice the shifts get stacked on one another and i'm in 4th gear at 20mph. also, when stopping, it's holding onto engine and the motor almost stalls.

now I know the importance of the TV cable and I've checked it 10 times and am "sure" it is set correctly - being that it shifts properly when cold i'm leaning away from TV cable issues.

is this pointing towards a converter problem?

i dont have a pressure gauge and haven't checked pressures - hoping to maybe get an idea before i go that far or even drop the pan. but i know that knowing the pressures is very important.

thanks for any help!
James

id suspect the problem to be governor related, either the governor its self or,
a worn out governor bore, or a loose fitting governor gear can cause a hydraulic "bleed" where as the fluid when it gets hot, it thins out, and can cause stacked shifts. especially being in 4th gear by 20 mph.
even if theres a problem with the tv valve, if anything, it will shift later not earlier.
as far as it wanting to stall when coming to a stop, odds are that the tcc solenoid is getting stuck on. from my experience, its not uncommon to see a tcc solenoid failure on a 200-4r. had to replace mine when i had a 200-4r in a ventura of mine. went to a 700 specifically built to run without the lockup. never looked back. had over 175,000 miles on it when i sold the car, and still going strong.

jerwin66 02-16-2012 07:25 PM

Sounds great guys thanks, I just got a tcc solenoid and when I have the cover off I'm going to see if the throttle valve is moving right. There is little tension on the tv cable so maybe the spring is weak? I'll check back

jerwin66 02-16-2012 08:33 PM

Ok I dropped the pan to replace the solenoid. checked valve plunger and it's moving freely (but i guess that could change when it's hot).

rick427 - i push in on the plunger till it bottoms out, then release - and it doesn't snap right back out but probably takes 1 full second to fully come back out. is this normal? a stiffer spring would shoot it back out faster, but i know it's moving some fluid around so maybe it shouldn't shoot back out as fast as i'm thinking.

rick 427 02-16-2012 10:35 PM

when you slowly push in the plunger,it should go in, and return, smooth as silk ,with no hesitation or resistence,other than the spring tension when pushing it in...that plunger is in an aluminum housing,and it shouldn't have any side to side movement as you're pressing it in...what you cant see,however, is the other valve on the other side of the spring...but if that sticks,that usually gives you late shifts....but if the plunger valve is hanging up in the aluminum housing,or not making a smooth full travel, it will give you early/stacked shifts....I would replace that assy on all my rebuilds,as well as place a spring behind the valve that you can't see...because prior to that,even tho they were working nice on the bench,once they got warm on the road they would start hanging up....if your plunger is sticking or rachety,it should be replaced

SSedan64 02-18-2012 03:28 AM

X2^^, good info one the TV/ThrottleValve above.
Good TCC Solenoid Info >> http://www.montecarloss.com/TCC_Solenoid.html

jerwin66 02-20-2012 07:23 AM

so I took pan off and replaced TCC solenoid. checked valve body plunger and it seemed smooth and tight (no free-play in radial direction). the TCC solenoid fixed the problem!!! shifting right on the money at half throttle, downshifting properly, etc. thanks for all of your help!

Wayne Parrish 04-17-2012 07:48 PM

2004-R spring
 
Does anyone have a part number or vendor that has the extra spring for the valve body to eliminate the piston sticking ? Thanks

SSedan64 04-19-2012 12:42 AM

Check with Sonnax.
http://www.sonnax.com/product-lines/...%5Bunit%5D=245


All times are GMT -6. The time now is 05:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.