200-4r trouble help please - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-13-2005, 06:43 PM
406 ss monte's Avatar
eat a beaver, save a tree
 
Last photo:
Join Date: Dec 2003
Location: greeneville, tn
Age: 43
Posts: 605
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
200-4r trouble help please

I just put another 200-4r together. i used a ss Monte Carlo case, valve body, servo, & governor with an alto red eagle wide band, new clutches & steels, & a new thrust washer set. It works good, but second gear doesn't shift firm like it should. It slides into second from first. When I put the servo together, the smaller lip seal didn't seem like it was big enough, & the next larger seal was to big for the piston. I'm thinking the seal is to small & isn't engaging like it should. The only other thing I noticed was the wider band seemed a little tighter than a normal band. Could the servo pin be to long? How can I tell if the pin is to long? Other than a spongy 1-2 shift it works perfectly. Any help would be much apreceated. Thanks again

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-13-2005, 09:55 PM
Registered User
 
Join Date: Mar 2005
Location: Gig Harbor, WA
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
200 4r

ive gota 200 and it shifts pretty hard with a b&m shift kit. try playing with your tv cable. theres a certain way to do it i think this url will help tv cable adjustment
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-13-2005, 09:57 PM
Registered User
 
Join Date: Mar 2005
Location: Gig Harbor, WA
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
200 4r

try this site too http://www.chevyhiperformance.com/techarticles/83878/
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-15-2005, 12:53 AM
406 ss monte's Avatar
eat a beaver, save a tree
 
Last photo:
Join Date: Dec 2003
Location: greeneville, tn
Age: 43
Posts: 605
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the tv cable is perfectly set. it's starting to shift harder. i think the band just needs to be broken in. thanks for the replies, the tv cable was the first thing i checked.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kids and trouble Kevin45 Hotrodders' Lounge 15 02-20-2006 04:27 PM
200 4r torque converter help...... isleofwight Transmission - Rearend 3 07-05-2004 01:42 PM
Trouble codes from getting rid of the 4L80E, how to fix? Jason Transmission - Rearend 3 07-15-2003 09:21 PM
THM 200, CBC 350 or TH 350???? 78novaman Transmission - Rearend 4 11-25-2002 02:34 PM
c4 transmission trouble Steve W Transmission - Rearend 2 11-04-2001 07:04 PM


All times are GMT -6. The time now is 03:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.