2000 3.8 needs help - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-19-2012, 12:36 PM
Registered User
 
Join Date: Dec 2012
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
2000 3.8 needs help

I have a 2000 3.8L V-6 with a "Service Engine Soon" light on. It came on after I installed a new exhaust manifold on the drivers side. What possible problems could it be detecting?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-19-2012, 12:56 PM
killeratrod's Avatar
Registered User
 
Last photo:
Join Date: Nov 2012
Location: Florida
Posts: 1,960
Wiki Edits: 0

Thanks: 163
Thanked 338 Times in 299 Posts
mostly a sensor.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-19-2012, 01:51 PM
Registered User
 
Join Date: Dec 2012
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Dirty or lose?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-19-2012, 02:14 PM
killeratrod's Avatar
Registered User
 
Last photo:
Join Date: Nov 2012
Location: Florida
Posts: 1,960
Wiki Edits: 0

Thanks: 163
Thanked 338 Times in 299 Posts
i would think it is shot. you will need to hook it up to a scanner to be sure!!
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-19-2012, 02:20 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,282
Wiki Edits: 326

Thanks: 618
Thanked 784 Times in 667 Posts
If you don't have the equipment to find the code, drive it to any auto parts store and ask them to de-code it for you. They'll be glad to do it because they want to sell you the parts to fix the problem, then they will clear the code for you.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-19-2012, 02:32 PM
Registered User
 
Join Date: Dec 2012
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thankz guyz!
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 cadillac sirjohn43 Electrical 0 07-01-2011 07:00 PM
2000 jeep?? 383MontecarloSS Hotrodders' Lounge 2 03-23-2006 03:50 PM
2000 Impala Biggin260 Interior 1 06-28-2005 02:06 PM
2000!!!!!!!!!!!!!!!!!!!! stonedchihuahua Hotrodders' Lounge 7 03-25-2003 04:32 PM


All times are GMT -6. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.